Results 1 to 3 of 3

Thread: RealVNC-4_1_3-x86 on LiveCD BT3

  1. #1
    Just burned his ISO
    Join Date
    May 2009
    Posts
    7

    Default RealVNC-4_1_3-x86 on LiveCD BT3

    downloaded vnc-4_1_3-x86_linux.tar.gz and installed

    a) I run: vncviewer
    b) A window pop-up asking to enter VNC Sever:
    d) I entered 192.168.1.17 and i got an error message

    "unable to connect to host: No route to host (113)"

    Did I do something wrong?

    Also install the window version vnc-E4_5-x86_x64_win32.exe Got an error message aswell.

    "failed to connect Resource language not found (1815)"

  2. #2
    Moderator theprez98's Avatar
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    2,533

    Default

    Quote Originally Posted by GreenMark View Post
    downloaded vnc-4_1_3-x86_linux.tar.gz and installed

    a) I run: vncviewer
    b) A window pop-up asking to enter VNC Sever:
    d) I entered 192.168.1.17 and i got an error message

    "unable to connect to host: No route to host (113)"

    Did I do something wrong?
    Are you actually running a server?
    "\x74\x68\x65\x70\x72\x65\x7a\x39\x38";

  3. #3
    Just burned his ISO
    Join Date
    May 2009
    Posts
    7

    Default

    Quote Originally Posted by theprez98 View Post
    Are you actually running a server?
    Well, i'm having vnc-E4_5-x86_x64_win32.exe config as a sever on the other computer. Its working perfectly when I run RealVNC on both of the XPs, Once set as a sever and the other viewer.

    My current setup is Viewer from BT3 and XP as a Sever. I tried using both Linux version of RealVNC and the Windows version on WINE. As I've noted earlier, I got two different error messages from each.

    Is there Firewall blockage involve here, meaning is there a possibility that XP will not allow incoming signal from BT3?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •