Results 1 to 5 of 5

Thread: seriously retarded here

  1. #1
    Just burned his ISO
    Join Date
    May 2009
    Posts
    4

    Default seriously retarded here

    i have a mini 9 with a Atheros AR5008 AR5BXB72 802.11n Mini PCIe Wireless Card. i updated to the madwifi drivers @ aircrack-ng.org/doku.php?id=madwifi-ng, which says my card is supported

    i will try to use aircrack in the future, but all im trying to do now is figure out why i cant get the card to work. even if for some chance that it doesnt support injecting, shouldnt i at least be able to connect through a non-encrpyted connection?

    nothing shows in wireless ass., bt3 sees it in system info and it shows up in lspci

    for shits and giggles (cause it obviosuly wont work when the card isnt recognized) everything works in aircrack up to airodump-ng ath0, then it just sits there and does nothing

    ive tried to be thorough in researching before posting here, but most posted problems arise from having a non-injection based card. that doesnt help me at all

    is there something really simple i missed to enable the card? the only thing i can think of is the mini9 has a wifi switch, Fn+S; but that doesnt do anything

  2. #2
    Blindside
    Guest

    Default

    try airmon-ng and see what it recognizes if its something lik this
    Interface Chipset Driver

    wlan0 Atheros ath5k - [phy0]
    you know its recognizing. Then try commands
    airmon-ng stop (device)
    airmon-ng start (device)
    and see what the output is. some cards create an extra virtual interface (as mine does)
    that looks similar to this
    Interface Chipset Driver

    wlan0 Atheros ath5k - [phy0]
    (monitor mode enabled on mon0)
    when you start your card up. Its kinda tricky because if you dont pay attention to the prompts then you think your wifi0 or wlan0 is in monitor mode when its not

  3. #3
    Just burned his ISO
    Join Date
    May 2009
    Posts
    4

    Default

    well i got ubuntu to work with aircraft manager, but would prefer to use bt3. so i need to figure out how to enable the wifi card

  4. #4
    Super Moderator lupin's Avatar
    Join Date
    Jan 2010
    Posts
    2,943

    Default

    So how are you trying to bring the wireless card up and what happens when you try? Commands used and error message received.

    Did you try following the instructions here?

    You probably want to go with a more relevant thread title next time (and that advice is in the forum rules by the way...)
    Capitalisation is important. It's the difference between "Helping your brother Jack off a horse" and "Helping your brother jack off a horse".

    The Forum Rules, Forum FAQ and the BackTrack Wiki... learn them, love them, live them.

  5. #5
    Just burned his ISO
    Join Date
    May 2009
    Posts
    4

    Default

    thx, i swear ive read that page. i dont know how i missed ifconfig ath0 up...

    lol dont know how i missed ifconfig ath0 up. i mustve read that page 10 times. everything works great now thx!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •