Results 1 to 4 of 4

Thread: Metasploit

  1. #1
    Just burned his ISO
    Join Date
    May 2009
    Posts
    23

    Default Metasploit

    I had watched a video on milw0rm. His metasploit have MS09 (IE7) but my metasploit haven't that bug althought i have updated more times.
    Please tell me why. Thank you

  2. #2
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    Wrong section. Please try to read and pay attention next time to where you post. Moved.

  3. #3
    Moderator KMDave's Avatar
    Join Date
    Jan 2010
    Posts
    2,281

    Default

    Well search for it on milw0rm and add it manually.
    Tiocfaidh ár lá

  4. #4
    Member
    Join Date
    Dec 2007
    Location
    @InterN0T
    Posts
    315

    Default

    As KMDave either that, or you're simply not just SVN UPDATE 'd

    The problem is the developer team is in a dilemma sometime when new modules are created
    if they're not under the open source license (they take it serious). Though they can't
    possibly know all modules that are out there thus, the modules from other sites might
    be poorly coded or not be stable enough to be included.

    F.ex. if it only works on Russian Windows XP SP 1 and there's is no info on how to get the opcodes,
    then A) It might not be included (however there might be a better substitute) or B) They
    will have to work out the opcodes first.

    Metasploit is great and porting exploits to MSF is a great way to contribute if you're good at that
    [quote][I]I realized, that I had fallen down from the top of the mountain into a deep, terrifying and dark hole, just to find out that another mountain in front of me, much greater than the previous, was the next step in life. I began to wander uphill on the next mountain of life while I knew it would be much harder than the previous mountain. [/I]- MaXe[/quote]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •