Results 1 to 4 of 4

Thread: installation errors

  1. #1
    Just burned his ISO
    Join Date
    Apr 2008
    Posts
    7

    Default installation errors

    i have been working on installing a real version of backtrack 3 on my 8gig usb drive but having issues. the partitioning and the installation goes perfectly but when i go to reboot i get a error message while booting up. is says:

    VSF: cannot open root device "801" or unknown-block(0,1)
    please appen a correct "root=" boot option
    kernel panic - not syncing: VFS unable to mount root fs on unknown-block(0,1)

    i have no idea what that is supposed to mean and i have tried to install 3 times now and i get the same message each time. i followed to install guide for back track 2 exactly, figuring that it wouldnt matter for bt3. thanks in advance for the help.

  2. #2

    Default

    Quote Originally Posted by DangerUponU View Post
    i have been working on installing a real version of backtrack 3 on my 8gig usb drive but having issues. the partitioning and the installation goes perfectly but when i go to reboot i get a error message while booting up. is says:

    VSF: cannot open root device "801" or unknown-block(0,1)
    please appen a correct "root=" boot option
    kernel panic - not syncing: VFS unable to mount root fs on unknown-block(0,1)

    i have no idea what that is supposed to mean and i have tried to install 3 times now and i get the same message each time. i followed to install guide for back track 2 exactly, figuring that it wouldnt matter for bt3. thanks in advance for the help.


    first of all, please search before u make threads and posts abt matters that have been discussed over a million times.
    second why in the world would u use the tutorial for bt2 when there is a perfectly good one made by pure_hate for bt3 install.
    third. please post your lilo.conf and ur drive setup if you expect any futher help.
    Until they become conscious they will never rebel, and until after they have rebelled they cannot become conscious...

  3. #3
    Just burned his ISO
    Join Date
    Apr 2008
    Posts
    7

    Default

    ok thanks for the help. i am a little new to this whole forum thing it might take a while to get it figured out. how do i post my lilo.conf and my drive setup?

  4. #4
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by DangerUponU View Post
    how do i post my lilo.conf and my drive setup?
    The same way you make other posts?

    Also welcome to the forums.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •