Results 1 to 4 of 4

Thread: Need help with configuring my card!

  1. #1
    Just burned his ISO
    Join Date
    Mar 2009
    Posts
    12

    Question Need help with configuring my card!

    I am using the vmWare of bt3final and I have an atheros ar5005g card (ath5k) but I can't find the drivers for it, and I found some but it said I need to have kernel 2.6.25 (I think). I have fujitsu siemens amilo laptop with windows vista. Any help is greatly appreciated.

  2. #2
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default

    http://forums.remote-exploit.org/showthread.php?t=21610

    One thread under yours is the answer which I have posted at least 1000 times. Just ask Barry.

  3. #3
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default

    Quote Originally Posted by pureh@te View Post
    http://forums.remote-exploit.org/showthread.php?t=21610

    One thread under yours is the answer which I have posted at least 1000 times. Just ask Barry.
    I told you dude. Big ass flashing banner.
    Of course, if you really wanted to have some fun, go to Wal-Mart late at night and ask the greeter if they could help you find trashbags, roll of carpet, rope, quicklime, clorox and a shovel. See if they give you any strange looks. --Streaker69

  4. #4
    Member
    Join Date
    Jan 2010
    Posts
    332

    Default

    OK. As of now i won't find this funny anymore.
    SecurityTube has two new sections. Questions & News

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •