Results 1 to 3 of 3

Thread: Backtrack 3 VMware version & RTL 8187

  1. #1
    Just burned his ISO
    Join Date
    Mar 2009
    Posts
    1

    Default Backtrack 3 VMware version & RTL 8187

    Hi people complete newbie to backtrack so please try to be nice.

    Right Iíve been searching for days for an answer too my problem, and kind of found a solution, or at least I think I have but Iím not sure how to go about it etc.

    Iím using Backtrack 3 VMware version with a USB Realtek RTL8187 wireless 802.11g adapter

    The problem is that Backtrack cant find the wireless device, I downloaded some drivers I think I need but not sure where or how to install them etc.

    Sorry a know you guys are kind of sick of these questions but any help would be much appreciated.

  2. #2
    Member
    Join Date
    Jan 2008
    Posts
    245

    Default

    Quote Originally Posted by BioTech86 View Post
    Iím using Backtrack 3 VMware version with a USB Realtek RTL8187 wireless 802.11g adapter
    you have mount your usb in vmware ?
    if you haven't mount, it's normal

  3. #3
    Member
    Join Date
    Jan 2010
    Location
    The new forums
    Posts
    462

    Default

    Make sure to upgrade the version of VMware to 6 or higher. Also try un-connecting and re-connecting the USB adapters once you have the image loaded, sometimes Windows tries to take over the device. If you install the drivers on your windows box, you can see on the corner of the screen if it is being picked up by Windows, if not a little USB icon should pop up in your VMware image.

    Then try ifconfig wlan0 up

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •