because it loads a different nmap Version:



root@root:~# cd /opt/framework/msf3/
root@root:/opt/framework/msf3# msfconsole
...SNIP...

msf > nmap -sT -A --script=smb-check-vulns -P0...