I am having the same problem with fresh install of Backtrack 4. I ran apt-get dist-upgrade and keep getting these error messages.


root@bt:~# apt-get dist-upgrade
Reading package lists... Done...