Search:

Type: Posts; User: ericb; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    6
    Views
    13,366

    Re: Trying to bring up "armitage" in backtrack 5

    Hello,

    I still received the "killed" message after I performed the steps from the previous post.

    root@root:/opt/framework3/msf3/data/armitage# armitage
    killed

    Could this be a bad copy...
  2. Replies
    6
    Views
    13,366

    Re: Trying to bring up "armitage" in backtrack 5

    The menu never comes up. I type armitage at the terminal and then is says "killed" on the next line, so it never gets to the menu to select ssl. It's like the process is killed as it tries to start.
  3. Replies
    6
    Views
    13,366

    Re: Trying to bring up "armitage" in backtrack 5

    Ok, I have an update on this issue. I think that I was getting the java graphic error because i ran the "armitage" command from the startup BT instead of running the "starts" command. Once I did...
  4. Replies
    6
    Views
    13,366

    Re: Trying to bring up "armitage" in backtrack 5

    Thanks for the quick response. I typed "armitage" at the prompt without starting mysql, and received the same error message. Any other suggestions?
  5. Replies
    6
    Views
    13,366

    Trying to bring up "armitage" in backtrack 5

    Hello,

    I've installed BackTrack 5. My understanding is that the program "Armitage" comes fully functional in BT5. After starting the "mysql" service, I typed "armitage" at the console and...
Results 1 to 5 of 6