Search:

Type: Posts; User: thebigbradwolf; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    4
    Views
    9,990

    Re: AWUS036H won't connect through Wicd

    Thanks, I actually didn't find anything on the vids particularly helpful, but since my last post I have done a hard drive install which fixed my problem. With the HD install everything worked fine...
  2. Replies
    10
    Views
    1,538

    Alright guys, I just abandoned the virtual...

    Alright guys, I just abandoned the virtual machine idea entirely, and everything works outside of the vm. Thanks for the input.
  3. Replies
    4
    Views
    9,990

    AWUS036H won't connect through Wicd

    Alright guys, I've been surfing the forums for my specific issue, but have had no luck. I have an alfa awus036h connected to a bt4-final vm using virtualbox. when i "/etc/init.d/networking start" and...
  4. Replies
    10
    Views
    1,538

    I think I've got it figured out. I just activated...

    I think I've got it figured out. I just activated it with ifconfig wlan0 up and it saw it. still can't connect through it with wicd, but I have access to the internet through the network bridge. I...
  5. Replies
    10
    Views
    1,538

    Ok so, I've got virtualbox to let me select my...

    Ok so, I've got virtualbox to let me select my wireless NIC from the Devices --> Usb Devices menu, but how do I use it. when I open wicd i have no wireless interface.
  6. Replies
    10
    Views
    1,538

    Sorry, i'm a bit new to forums as well as bt...

    Sorry, i'm a bit new to forums as well as bt apparently. I'll remove and post elsewhere.
  7. Replies
    10
    Views
    1,538

    Cant get my network to work

    Hey guys, I'm running bt4pre-final in virtual box with ubuntu karmic as the host OS. I have no real experience with BT and am having particular trouble figuring out how to get BT4 to recognize my...
Results 1 to 7 of 7