Search:

Type: Posts; User: Valkyrie; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Re: Wicd manager starts up, and closes after 5 seconds...

    Just out of interest. How much ram have you dedicated to the BT4 virtual machine? I dedicated only 512mb as my dell 6100 only has 1 gig ram..I had major problems with konsole, wicd hanging etc.. on...
  2. Discussioni: wireless question

    by Valkyrie
    Replies
    2
    Views
    1,414

    Re: wireless question

    Did you follow the 'how to start networking thread in the 'how to section?
  3. Replies
    10
    Views
    5,897

    Re: Can not acccuire Deauth or handhsake

    what tutorial did you follow? WPA cracking is differnt to WEP cracking
  4. Discussioni: Data Mining

    by Valkyrie
    Replies
    22
    Views
    6,004

    Re: Data Mining

    I use various data mining tools at work for forecasting business / trend analysis. If you really wanted to do data mining, you would need to use someones company username and password to access the...
  5. Replies
    2
    Views
    1,837

    Re: Can't get internet to work on BT4 Final

    Did you follow the instructions in the 'how to section' to start networking?
  6. Discussioni: Macchanger Help

    by Valkyrie
    Replies
    8
    Views
    3,032

    Re: Macchanger Help

    lol I wonder where he got ipconfig from?:)

    Normally i do

    ifconfig wlan0 down
    macchanger --mac 00:11:22:33:44:55 wlan0
    ifconfig wlan0 up


    check current mac:
  7. Replies
    5
    Views
    1,411

    Re: is this enough hardware

    My 1.7ghz, 1 gig ram Dell 6100 gets totally stumped eg. not responding. Im using vmware and can only dedicate 512mb. I rekon need moar ram and fast processor for BT4 final. I was running the beta...
  8. Replies
    102
    Views
    714,502

    Sticky: Re: How to Start Networking in Backtrack

    Wasn't network manager used in the older versions? I was under the impression that wicd replaced the network manager?
  9. Replies
    3
    Views
    1,646

    Re: Can't Find my Card Info

    you should try post with more details in order for people to work out your problem..
    'what card your using?' are u using vmware?
  10. Replies
    10
    Views
    4,092

    Re: Pentesting with no open ports?

    I believe you should be picking up more than just your router if you entered the correct scan range?
    Did you use something like this?
  11. Replies
    4
    Views
    5,823

    Re: configuring network interfaces... hangs

    Have tried Bridged and NAT..

    Screenshot (just noticed also says something about blacklisted)

    http://img695.imageshack.us/img695/7461/backtrack4final20100207.png
    ...
  12. Replies
    6
    Views
    9,587

    Re: Backtrack 4 VMware in Windows XP

    what cards u have? r they usb? vmware needs usb wifi..
    did u go to VM options--> removable devices-->connect device?
  13. Replies
    4
    Views
    5,823

    Re: configuring network interfaces... hangs

    hi,

    I mean as in, when the virtual machine is booting up, before it gives me the option to login as root.
    This is after I ran the ...update rc-d. defaultss for networking and ssh", as shown in...
  14. Replies
    4
    Views
    5,823

    configuring network interfaces... hangs

    Hi,

    Using BT4 hdd install on vmware.
    After configuring the /etc/network/interface file and running the update defaults for networking and ssh.

    I restart and startup hangs @ "configuring...
  15. Replies
    4
    Views
    981

    Re: suggest additional wireless card for laptop

    Why do u want a PCMIA card over usb?
    I got a Alfa AWUS036H 500w came with 2 antennas..cheap, good card.
    You know u need a usb wifi to use BT4 on vmware / virtual box?
  16. Discussioni: Wireless not working

    by Valkyrie
    Replies
    4
    Views
    2,482

    Re: Wireless not working

    Since I just spent ages last night working this out for wep, this is what I did.

    Try following the 'start networking' tut in the 'how to section'.

    Check
    /etc/network/interfaces file is...
  17. Replies
    6
    Views
    3,253

    Re: error network requires encryption to be enabled

    Ok, Ill try third time lucky- just typed out this message twice then lost the message..
    :eek:

    I've got the same issue, I've tried 2 methods to try and fix it.

    1) changed VMsettings -->...
  18. Replies
    95
    Views
    241,868

    Sticky: Re: If you are new to Back Track or Linux read this thread.

    I gotta nub confession, I bookmarked this page its great! :p
  19. Replies
    8
    Views
    12,197

    Re: Networking - Alfa AWUS036H - BT4 and VMware 7

    hi guys,

    I finally got an internet connection on my backtrack 4 virtual machine on vmware and have a list of wireless access points when I open wicd

    did the following:

    changed VMsettings -->...
  20. Replies
    12
    Views
    9,115

    Re: Some very basic questions about BackTrack 4

    I finally got connected...hooray!!

    I cant believe its as simple as selecting 'bridged'

    ifconfig eth0 up
    dhclient eth0

    start-networking

    --> go to wicd manager
  21. Re: How to install backtrack in VMware with VMware tools and first steps

    Great tutorial in here..found the 'Getting up and running with backtrack ľ First steps' section helpful..
  22. Replies
    102
    Views
    714,502

    Sticky: Re: How to Start Networking in Backtrack

    hi sleep

    Is it still necessary to set static IP in the /etc/network/interfaces file in the method your using?

    I having trouble basically trying to get any signals in wicd network manager with...
  23. Replies
    8
    Views
    12,197

    Re: Networking - Alfa AWUS036H - BT4 and VMware 7

    Thanks for the replies. Yep terminology was bit mixed up..oops. I have no issue getting my card being recognised on vmware BT4 virtual machine. My question was about setting up da WEP. haha
    I've...
  24. Replies
    8
    Views
    12,197

    Re: Networking - Alfa AWUS036H - BT4 and VMware 7

    hi,
    Right, so just to clarify. Im using my USB device (Alfa AWUS036H) as host for BT4 VM virtual machine. The trouble Im having is, Im not sure if I need to change the settings or type a command for...
  25. Replies
    8
    Views
    12,197

    Networking - Alfa AWUS036H - BT4 and VMware 7

    Hi guys,

    I gotta quick question about VMware re: getting a internet connection using a long distance network on BT4 on VMware.

    My Details:
    My usb wifi : Alfa AWUS036H
    Im using VMware...
Results 1 to 25 of 47
Page 1 of 2 1 2