Search:

Type: Posts; User: dirkyn; Keyword(s):

Search: Search took 0.00 seconds.

  1. Discussioni: Boot SSD problem?

    by dirkyn
    Replies
    6
    Views
    1,897

    Re: Boot SSD problem?

    Confirmed and resolved. Please feel free to close this post out.
    My problem was that the boot loader was being written to the wrong partition. Fixed this in the last 'Advanced' section and all is...
  2. Discussioni: Boot SSD problem?

    by dirkyn
    Replies
    6
    Views
    1,897

    Re: Boot SSD problem?

    Agreed. I am currently assuming that my boot loader is corrupted somehow. I used to have Ubuntu on this box at that kernel level. I believe that I somehow need to zero the boot loader out so that...
  3. Discussioni: Boot SSD problem?

    by dirkyn
    Replies
    6
    Views
    1,897

    Re: Boot SSD problem?

    Yes, I am booting BT4 R1. I tried the same thing with BT4 Final however I saw the same results. Booting BT4 R1 via the thumbdrive (via the howto section) works fine however after going through the...
  4. Discussioni: Boot SSD problem?

    by dirkyn
    Replies
    6
    Views
    1,897

    Boot SSD problem?

    I have a Lenovo X300 with an SSD drive. I've setup a Live USB drive via Unetbootin.

    When I boot via the thumbdrive, all is well. I then run install.sh which seems to work beautifully as well. ...
  5. Replies
    4
    Views
    2,477

    Thanks. Is this somehow different than the Wicd...

    Thanks. Is this somehow different than the Wicd that is included in BT4? I'm using the one in BT4 which is giving me this message...

    Sigh... I'm an (Insert phrase here).

    I see where to...
  6. Replies
    4
    Views
    2,477

    Network requires encryption to be enabled

    I have finally got my D430 wireless (Intel 3945) to be recognized however when I go through the Wicd Manager to join my net, it sees all the APs (major victory) but now it is telling me that 'This...
Results 1 to 6 of 6