Search:

Type: Posts; User: White; Keyword(s):

Search: Search took 0.00 seconds.

  1. Discussioni: 4965 agn

    by White
    Replies
    144
    Views
    72,131

    I think it has something to do with my AP then. I...

    I think it has something to do with my AP then. I will see if I can get someone to help me with this, maybe at the end of the week I will go to a friend of mine and see if his AP is more responsive.
  2. Discussioni: 4965 agn

    by White
    Replies
    144
    Views
    72,131

    I have tried the script from ochlocracy and I can...

    I have tried the script from ochlocracy and I can say it does seem to work. My AP now lists me on the stations list when I am using the script.

    However, injection is still not working because I...
  3. Discussioni: 4965 agn

    by White
    Replies
    144
    Views
    72,131

    Sorry, but no, I do not put in the BSSID when the...

    Sorry, but no, I do not put in the BSSID when the script asks, only the ESSID.
    Maybe it's something wrong with the AP but I do not have anything else to test on.

    My goal is to get to see how...
  4. Discussioni: 4965 agn

    by White
    Replies
    144
    Views
    72,131

    Strange. Until now I was trying manualy and it...

    Strange. Until now I was trying manualy and it didn't work. With the script things are different, hell knows why. But it still doesn't work. I get:

    Trying to associate with 00:xx:yy:zz:tt:aa...
  5. Replies
    155
    Views
    92,708

    mistake

    In the CUDA_INSTALL I think there is a small mistake I think. It's supposed to be:

    dpkg --force-overwrite -i /opt/cuda/nv_20090130-1_i386.deb

    not

    dpkg -force-overwrite -i...
  6. Discussioni: 4965 agn

    by White
    Replies
    144
    Views
    72,131

    you can find it here: /showthread.php?t=20194

    you can find it here:
    /showthread.php?t=20194
  7. Discussioni: 4965 agn

    by White
    Replies
    144
    Views
    72,131

    No, I don't think it has anything to do with the...

    No, I don't think it has anything to do with the distance. It probably is something I did wrong but hell knows what. The network I am testing on is with just one client.

    By the way, at some point,...
  8. Discussioni: 4965 agn

    by White
    Replies
    144
    Views
    72,131

    not working

    I can not really get the fakeauth working. I think I did everything right with the wpa_supplicant but...

    root@bt:~# wpa_supplicant -iwlan0 -Dwext -c/etc/wpa_supplicant.conf...
  9. Replies
    26
    Views
    39,474

    Working

    I can confirm now I have done all of the above and injection is working very well on an Intel 5300.

    I had a hard time at first because I was trying to use the wlan0 for injection. You should use...
  10. Discussioni: Intel WiFi Link 5100

    by White
    Replies
    16
    Views
    9,283

    Intell 5300 not working

    EDIT: I got it working. Seems to be doing fine but fakeauth is not working.



    Whatever I've tried I can not get this wireless card to work (intel 5300)

    To give a little details:
    when I try...
  11. Replies
    94
    Views
    79,438

    Sticky: EDIT: Alright I got it fully working. Managed to...

    EDIT: Alright I got it fully working. Managed to install BT4 on a 4GB USB stick. It's the minimum it needs.

    Hi guys,

    I've been trying to install BT4 on a 4GB USB stick and I haven't really been...
Results 1 to 11 of 11