Search:

Type: Posts; User: Vagabond; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Re: Change the MAC-address of your external Wifi-Card in OSX using BT

    Just tried the above method. What I got is that ifconfig reports the spoofed mac, while networksetup -listallhardwareports and the systempreferences report the old one. Guess I have to sniff my own...
  2. Change the MAC-address of your external Wifi-Card in OSX using BT

    Yes folks, thats right...
    More then offen you want to access that juicy Mikrotik-hotspot for example, you already sniffed
    a valid mac-address, but there is no tool out there to change it in OSX....
  3. Replies
    198
    Views
    124,766

    AW: Re: [>] Update Script for Backtrack 5.

    Thanks for the script !
    I noticed, that ettercap gets removed. To block it from this I did the following:

    - apt-get install wajig
    - wajig hold ettercap-common
    - wajig hold ettercap-gtk

    hope...
  4. Replies
    5
    Views
    5,545

    VMWARE TOOLS necessary to install ?

    Hi !
    Thanks for this sexy-looking release !
    Im using it in VM-Ware Fusion and noticed, that VM-Ware-Tools seem not to
    be installed. I tried to do it, gunzipped and untared the package, but the...
  5. Replies
    4
    Views
    3,972

    AW: [NEW PACKAGE]Firesheep

    Hey ! Thanks, but Im getting a 502 Error (Bad Gateway).


    root@bt:~/tmp# git clone https://github.com/codebutler/firesheep.git
    Initialized empty Git repository in /root/tmp/firesheep/.git/...
  6. Replies
    15
    Views
    12,628

    How to do ICS with Backtrack using 2 Wifi-Cards

    Hi !

    Im glad I found this thread, because Im planning to do something slightly different:

    I want to connect to a Wireless Router using my Alfa and then
    create my own AP with a second...
  7. Discussioni: Autopwn

    by Vagabond
    Replies
    4
    Views
    1,128

    I was just wondering the same thing..if i do "set...

    I was just wondering the same thing..if i do "set LHOST 127.0.0.1" and then "db_autopwn -p -t -e -r" it goes again saying: " Handler binding to LHOST 0.0.0.0" ... how do i set LHOST permanantly then...
  8. Thank You ! Works awesome now..i think i did two...

    Thank You ! Works awesome now..i think i did two things wrong:

    -doing fix-splash BEFORE the installation
    -doing the installation outside X

    Greetz !
  9. Thanks for the quick help. The Installation went...

    Thanks for the quick help. The Installation went without any problems, but while rebooting i read an ugly: "cannot mount filesystem: protocol error"

    doing "startx" I read

    (EE) Problem parsing...
  10. View Post

    Unfortunatly this doesnt work with the vmware-tools that come with Fusion 2.0.5..if anyone has a solution for this, please post !!! THNX
  11. Discussioni: wireless MITM

    by Vagabond
    Replies
    13
    Views
    3,298

    @samer: yes..sniffing traffic withouht being...

    @samer: yes..sniffing traffic withouht being connected can be done the way you descibed it..try also dsniff, and the other ones on your tab interface !

    Reinjection i never tried..if you have any...
  12. Discussioni: Bridging in Vmware

    by Vagabond
    Replies
    8
    Views
    1,663

    It should be easy yes, i know, but for some...

    It should be easy yes, i know, but for some reason it doesnt connect..
    How do you get you connection in OSX ? Airport, LAN our USB-Dongle ?
  13. Discussioni: Bridging in Vmware

    by Vagabond
    Replies
    8
    Views
    1,663

    Bridging in Vmware

    Hey !

    I use a macbook, running bt3 (2.6.28) in Vmware Fusion (2.0.1) + VM-Ware-Tools

    Now, if I connect with my ALFA 036H inside OSX, Internet in BT will only work if I choose NAT which is not...
  14. Replies
    6
    Views
    3,423

    I just installed Fusion 2.0 beta with BT3...

    I just installed Fusion 2.0 beta with BT3 final...However, I cant figuere out how to install VMTOOLS....if I click on "Install VMWARE Tools", BT recognises a Blank CD..

    I also cant access any...
  15. Replies
    37
    Views
    16,041

    Same with my ASUS A6T and my beloved Senao 2511...

    Same with my ASUS A6T and my beloved Senao 2511 Ext2....Both worked wonderfull together in BT2, thats why I actually bought it.....
  16. Replies
    17
    Views
    12,411

    Dude ! Thats da sh** !!..Could you possibly send...

    Dude ! Thats da sh** !!..Could you possibly send more details about how you did it ? Does it recognize the WiFi card ? Did you get injection working ? Is this a dream ?
  17. Replies
    9
    Views
    2,297

    Today i was trying to assign IP adresses with...

    Today i was trying to assign IP adresses with ifconfig, messed around with sensibility and fragmentation etc...nothing... well, ill just use windows then....**** it.
  18. Replies
    9
    Views
    2,297

    View Post

    Thats the way to go...and least its not getting boring here !
    We almost share the same birthday..which is cool, cauz its going to my present as well than...so ill be just keep waiting for links...
  19. Replies
    9
    Views
    2,297

    View Post

    Yo thanx man !

    Ill try that out in a bit, although Im not if it works since Ive never connected to a WPA in BT before...I use a Senao 2511, as far as I know its a bitch no configure it to...
  20. Replies
    9
    Views
    2,297

    Cannot connect ? WHY ???

    Hi there,

    Im familiar with backtrack, and have connected succesfully to several of my own aps before, but this time I just cant do in in BT and it drives me nuts.

    I do the common stuff like ...
  21. Discussioni: My new upcoming baby

    by Vagabond
    Replies
    318
    Views
    33,558

    Hey evryone.....I might have missed something...

    Hey evryone.....I might have missed something here, but after all those screenshots, Im REEEEAAAALLLYYY keen to try this baby out !!!
    Is it out yet ? Can I test it ?? PLEEEASEE ???
  22. Replies
    2
    Views
    4,744

    View Post

    Thanx, but I found the error already...I wasnt aware that it doesnt add hosts with filtered or closed ports....duuuuuh...Now Im trying to figuere out why i get a read error when I try to import a...
  23. Replies
    3
    Views
    1,178

    Hey Joe ! Thanks for the autopwn script which is...

    Hey Joe ! Thanks for the autopwn script which is working fine, except, when I do db_nmap, and afterward db_hosts, nothing shows up!! Any ideas ? Nothing shows up, even if I do a XML import....funny...
  24. Replies
    2
    Views
    4,744

    AUTOPWN in Metasploit

    Hi evryone !

    With some Script I found in the forum I finally got the
    Autopwn thing in Metasploit working...or ALMOST...

    I am just getting nuts here because for some reason, the
    db_nmap option...
  25. Discussioni: Wesside-ng

    by Vagabond
    Replies
    41
    Views
    26,305

    WORKS!!! Thanks guys !

    WORKS!!! Thanks guys !
Results 1 to 25 of 50
Page 1 of 2 1 2