Search:

Type: Posts; User: andresriancho; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    0
    Views
    2,954

    w3af package for BT is *very* old

    The w3af package for BT is very old and outdated (based on revision 3731 when the current SVN revision is 4032). Because of this situation, we're getting tons of automatic bug reports from old...
  2. Re: pysvn bug - incorrect libsvn1 for current python-svn package

    I've tried again but I still get the same error. What steps should we follow to get the latest packages?
  3. Re: pysvn bug - incorrect libsvn1 for current python-svn package

    How can I test the fix? I just run:



    apt-get update
    apt-get dist-upgrade
    apt-get remove python-svn
    apt-get install python-svn
    ./w3af_console
  4. pysvn bug - incorrect libsvn1 for current python-svn package

    Guys,

    In the latest versions of w3af we've added a new dependency, "python-svn". We've tested this in Ubuntu 8 and 10 and it works, but in BT we get the following:



    >>> import pysvn...
Results 1 to 4 of 4