Search:

Type: Posts; User: mysecurity; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    1
    Views
    1,901

    Nessus 4.2.2 download HTML report problem

    I have an issue with Nessus as above on BT4 R2 - once I click download report and select HTML - the screen saying generating report - please wait just hangs..

    Any ideas on where to troubleshoot...
  2. Replies
    9
    Views
    3,241

    Re: OpenVAS 3.0.1 in BT4 R2

    The guide video is for version 2.x so the menu items are different - anyways i have set it up and it should be working but I am asking for help as it is not working the way it should...

    once again...
  3. Replies
    9
    Views
    3,241

    Re: OpenVAS 3.0.1 in BT4 R2

    thanks for the link but the video is for version 2.x which like I said was working fine (I had set it up) prior to the upgrade from R1 to R2

    If someone can point me in th direction on how to...
  4. Replies
    52
    Views
    28,827

    Re: Update script for bt4 (update.sh)

    Thanks - Iḿ on R2

    I couldn find a file called exploitdbbackup but I could see a folder - so I ren that but it still failed - I used svn cmd and that fixed it

    One thing - Iḿ getting this error...
  5. Replies
    9
    Views
    3,241

    Re: OpenVAS 3.0.1 in BT4 R2

    Thanks Amael but I cannot find the video you are referring to - can you post a link pls
  6. Replies
    9
    Views
    3,241

    Re: OpenVAS 3.0.1 in BT4 R2

    Hi lupin, when I used to run the server part in 2.x the process wouldnt exit - the plugins loaded message is the same but the process didnt exit

    I have checked with the client and cannot see the...
  7. Replies
    9
    Views
    3,241

    OpenVAS 3.0.1 in BT4 R2

    I updated to R2 and can see that OpenVas has been upgraded to 3.0.1

    Trouble is - I cannot ge it working now - I see that the server component is now called the ┤scanner┤ but when I run it is just...
  8. Replies
    52
    Views
    28,827

    Re: Update script for bt4 (update.sh)

    I got this during the updating

    ################################
    [i] Updating Exploitdb...
    ################################
    svn: Can't make directory 'exploitdb': No such file or directory...
  9. Replies
    3
    Views
    737

    Re: Wireless Assistant problem in BT3

    you bothered to type captcha for that

    anyone else?

    btw BT4 does not fit on the 4gb ssd otherwise i have
  10. Replies
    3
    Views
    737

    Wireless Assistant problem in BT3

    Hi everyone,

    I have a very strange issue with wireless assistant in BT3 (installed on SSD of EEE 701)

    I connected to my network wirelessly using ath0 no problems - but then a I renamed the...
Results 1 to 10 of 10