Search:

Type: Posts; User: wing23; Keyword(s):

Search: Search took 0.00 seconds.

  1. Discussioni: BT5 Alfa AWUS036NH

    by wing23
    Replies
    110
    Views
    101,749

    Re: BT5 Alfa AWUS036NH

    odd
    if I use it in VM it works without any problem

    when booting BT5 on my notebook, I use above script to "recognize" the AWUS. Plugging/Unplugging a lot doesn't work, the blue LED is always on...
  2. Discussioni: Official hello thread

    by wing23
    Replies
    1,439
    Views
    197,614

    Sticky: Re: Official hello thread

    a late hello from me

    I came here to gain some knowlegde, but it seems this is a very odd place
    you rather gain infractions/warnings but not much beside that
    so, to all new people who read this:...
  3. Discussioni: BT5 Alfa AWUS036NH

    by wing23
    Replies
    110
    Views
    101,749

    Re: BT5 Alfa AWUS036NH

    thx maverik35

    but I gave up, lol
    there's no configure, also no make, just a makefile
    though the driver I downloaded was listed on the awus036nh page, the readme is about some rt2870STA
    the awus...
  4. Discussioni: BT5 Alfa AWUS036NH

    by wing23
    Replies
    110
    Views
    101,749

    Re: BT5 Alfa AWUS036NH

    I'm fighting with this awus036nh for 2 days now ...
    actually, it's called GE-RT3070, the newer awus036nh.

    when I set up BT5r3 the first time, it worked without a problem.
    I could unplug it, and...
  5. Re: need to know what correct section is that a certain subject goes in ?

    @thread opener: you're not alone, just happened to me also :P

    I looked at the forum and I guess this forum has no room for my questions. looks like it's only backtrack and nothing else. even linux...
Results 1 to 5 of 5