Same problem here and none of the advice here has helped (although I get "higher than 4.0" not 1.0) so far.

Any help would be most appreciated.