I am having problems with metasploit. When I try to remove it with either apt or synaptic, I get an error. I also cannot update the rest of backtrack because it gives an error. Not sure how to...