Search:

Type: Posts; User: imported_mobychien; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    9
    Views
    3,720

    looks like ettercap has problems sniffing the ssl...

    looks like ettercap has problems sniffing the ssl password. I did try using the ettercap and with the following command:
    ettercap -Tqi ath0 -l sslpasswd -M arp:remote /gateway-ip/ /victim-ip/
    ...
  2. Replies
    19
    Views
    3,058

    what u mean by "if you do a search for that fix,...

    what u mean by "if you do a search for that fix, you can use synaptic correctly."?
    Anyway, by downloading the source and do a "manual" install, I got it working.
    But, in the end, I believe this is...
  3. Replies
    19
    Views
    3,058

    Thanks for asking this. Yes, I did download the...

    Thanks for asking this.
    Yes, I did download the source and re-install it ...
    And, was able to install 3.0.10 latest version of firefox...

    BTW, have u tried to do the same?
  4. Replies
    19
    Views
    3,058

    I tried both: -check for update - apt-get...

    I tried both:
    -check for update
    - apt-get update

    None of them work. can't do a "apt-get upgrade" , after that startx won't work.
  5. Replies
    19
    Views
    3,058

    FIRST, bring up firefox, Help-> check for...

    FIRST, bring up firefox,
    Help-> check for updates
    ---and no updates were found --- returned

    Also, I don't seem to be able to remove firefox using:
    apt-get remove firefox
    then try to...
  6. Replies
    19
    Views
    3,058

    Firefox update

    I noticed that the version of Firefox in BT4 beta is 3.0.5. I don't seem to be able to update it to the latest version - 3.0.10. Any ideas?
  7. Replies
    4
    Views
    2,229

    The problem is still there even I updated...

    The problem is still there even I updated fast-track with latest svn.
    Pls advise
  8. Replies
    4
    Views
    2,229

    Problem updating Milw0rm via Fast-Track

    When using fast-track to update Milw0rm exploits, got the following errors:
    -----
    File "./fast-track.py", line 72, ...
    ...
    NameError:name 'subprocess' is not defined

    any idea?
  9. Replies
    96
    Views
    43,104

    Question on vnc after KDE 4.1

    vnc remote client is not working after upgrading to KDE 4.1.
    any ideas?
  10. Replies
    1
    Views
    2,685

    Reset Windows 2003 server password

    Has anyone used BT3 to reset Windows password? Pls note, not to crack the passwords but to reset the admin password in this case (by booting the BT3 cd). Thanks.
  11. Replies
    11
    Views
    9,350

    Actually there is a better solution: VMware...

    Actually there is a better solution: VMware Converter..
    Use VMware converter to clone the vm and u could expand or shrink the destination VM HDD size. This seems to work for windows vm but not sure...
  12. Take a look at Paragon Partition Manager. U...

    Take a look at Paragon Partition Manager. U could download a trial but it does work for ext3. even though it supports Windows only, u may boot into the master cd (in Linux) and re-size ur ext3...
  13. Replies
    15
    Views
    7,444

    Actually these errors were not important and will...

    Actually these errors were not important and will not cause problem in the final make process for qt-x11.
    To install ophcrack, u need to copy "qtconfig" not qconfig to usr bin
    The install was...
  14. Replies
    15
    Views
    7,444

    Do I just "compile and build qt4.4.0"? So I ran...

    Do I just "compile and build qt4.4.0"?
    So I ran ./configure as the first step and got the erros.

    Pls let us know the steps to take to do an error free make and install. Thnks.
  15. Replies
    15
    Views
    7,444

    qt-x11 error, need help

    I down loaded qt-x11-opensource-src-4.4.0 and ran ./configure got the following errors:

    for /tmp/qt-x11-opensource-src-4.4.0/tools/qvfb/translations/translations.pro
    WARNING: Failure to find:...
  16. Replies
    8
    Views
    2,637

    HD Instal

    I thought we covered this topic for so long.
    Here is the link that I found..(use Google , right?)
    forums remote-exploit org (slash)showthread(dot)php?t=84

    :)
  17. Replies
    11
    Views
    2,180

    display Chinese characters

    After downloading the Chinese.fcitx6.lzm (under BT3beta ), do :
    lzm2dir Chinese.fcitx6.lzm /

    BTW, I have done a HD install so all changes are permanent.
    :)
  18. Replies
    11
    Views
    2,180

    download the slax6 module

    Just do a Google search for "Chinese.fcitx6.lzm slax6" . Next download the Chinese.fcitx6.lzm and I verified that you could browse to any Chinese web sites. :)
  19. Replies
    0
    Views
    1,539

    Karma starting problem

    I tried to start the karma display by doing:

    ./bin/monitor-mode.sh ath0
    (cd ./src/ && make) && ./src/karma ath0

    Got the following error message:
    init_pcap: no suitable datalink decoder...
  20. Replies
    9
    Views
    11,140

    vmware tools and auto start/stop scripts under VMware Workstation 6

    If you install the vmware-tools under VMware workstation 6, both the start/stop scripts are automatically installed at the end.:)
    However, I don't seem to be able to get the drag & drop function to...
  21. Replies
    9
    Views
    11,140

    vmware-tools install for Workstation 6 beta

    Thanks for the instruction.
    I was able to successfully install vmware-tools under workstation 6.0 except u need to create a /etc/pam.d directory beforehand.

    :)
  22. Replies
    9
    Views
    11,140

    vmware-tools installation under bt2.0 VM

    Can anyone show us how to install vmware-tools under bt2.0 VM?
  23. BT2,0 Final ISO not recognized by MySlax Creater

    When mounting the bt2.0final iso in MySLAX creator, got the message saying " bt2final.iso dosn't seems to be a SLAX ISO image or one of its derivatives":confused:
Results 1 to 23 of 23