Search:

Type: Posts; User: lund99; Keyword(s):

Page 1 of 6 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    62
    Views
    39,161

    Re: Python script to update/add tools to BT5

    anyone have issues with metasploit not working after update?
    i'm not blaming the script or anything :) i just had metasploit break twice on the clean vmware image i downloaded from the backtrack...
  2. Replies
    8
    Views
    20,980

    Re: Enabling Nessus on BackTrack 5 - The Official Guide

    the link to /opt/nessus/bin/nessus-fetch is broken in my install of BT5 R1 GNOME 32 VM - does this apply to all the BT5R1 images?
  3. Replies
    36
    Views
    69,678

    Re: BT5 + Metasploit + PostgreSQL

    metacom: thank you for that last post - after executing the ruby config command and reinstalling postgres using gem I finally got it working.

    big thanks to sickness and fnord0 as well!
  4. Replies
    55
    Views
    21,858

    Re: easy-creds 3.3-BT5 Released

    thank you for the fast reply and the great work - keep it up :)

    looking forward to the next update ;)

    EDIT:

    I'm probably missing something completely obvious (again) but I get an error when...
  5. Replies
    55
    Views
    21,858

    Re: easy-creds 3.3-BT5 Released

    how do I set the ID used for ettercap?

    I noticed that is a prerequisite in the easy-creds.sh file but I'm not sure where in etter.conf this setting is made..
  6. Replies
    19
    Views
    12,798

    Re: Nessus bridge for Metasploit

    Excellent work sicness, thank you.
    4.4 works fine here as well
  7. Replies
    5
    Views
    4,634

    Re: basic setup for malware analysis

    Thanks Dudeman - I will watch this lesson tomorrow - seems pretty interesting!
  8. Replies
    5
    Views
    4,634

    Re: basic setup for malware analysis

    Thanks, Its not our intention to keep infected computers online constantly.
    However, in order for us to keep up with the updates distributed to the malware, and to track IP adresses affiliated with...
  9. Replies
    5
    Views
    4,634

    basic setup for malware analysis

    I know this question goes beyond the scope of this subforum and possibly the entire forum ( I miss the old Specialist subforum :) ) but I decided to give it a shot, if this belongs in a completely...
  10. Replies
    4
    Views
    860

    Re: will there be a "new" general IT discussion forum

    Good points indeed, come to think of it - such a sub forum could possibly attract members with no particular interest in IT security but who only needed a place for "support" and to ask questions...
  11. Replies
    4
    Views
    860

    Re: will there be a "new" general IT discussion forum

    Thanks for your reply.

    I can see reasons for both having, and not having such a sub-forum so I understand the decision of locking the old forum.

    However, many of the users on this particular...
  12. Replies
    4
    Views
    860

    will there be a "new" general IT discussion forum

    I apologize if this is the wrong sub forum to approach this subject, but since I cannot seem to post new threads in the old "general IT discussion forum" I was just wondering if there are any plans...
  13. Replies
    1
    Views
    1,390

    the fonts in my firefox are huge! the file,...

    the fonts in my firefox are huge!
    the file, edit, view menu etc have size 14+ fonts

    i tried edit > preferences > content > fonts & colours and setting the default size lower but this only worked...
  14. Replies
    19
    Views
    10,202

    thanks i renamed them and it turned out i had no...

    thanks i renamed them and it turned out i had no need for them...
  15. Replies
    19
    Views
    10,202

    nice and easy upgrade, thank you very much for...

    nice and easy upgrade, thank you very much for this one :)

    do you know if the ubuntuzilla .deb package required for the cron job, or can i delete this one after the initial install?

    EDIT: I...
  16. Discussioni: WICD not starting!

    by lund99
    Replies
    4
    Views
    1,050

    yep, I guess its placed where it belongs now :) ...

    yep, I guess its placed where it belongs now :)

    great Carlin quote by the way, r.i.p to the king

    EDIT:

    for some reason the sudo /etc/init.d/wicd start did not work, when running the...
  17. Replies
    15
    Views
    10,612

    thanks, this one helped me out as well :)

    thanks, this one helped me out as well :)
  18. Discussioni: WICD not starting!

    by lund99
    Replies
    4
    Views
    1,050

    I\m having the same issues with a fresh install...

    I\m having the same issues with a fresh install of BT4 pre final but the fix that worked for SL43R didn't help me out >&

    iwconfig returns the following:



    so i'm guessing its not an issue...
  19. hmmm :) great suggestion .. i would love a...

    hmmm :) great suggestion .. i would love a dedicated time lapse camera but I've been wanting those time lapses in pretty high def as well .. 5 MP might be to small for me ....

    but thanks a lot,...
  20. Great link, thanks! Thats definitely worth a look...

    Great link, thanks! Thats definitely worth a look but like the forum post said, you should be a bit restrictive when it is unknown executeables from an unknown russian hacker ;)

    As for the CHDK,...
  21. thanks for the replies folks! I was guessing...

    thanks for the replies folks!

    I was guessing that Verizon or AT&T would be the reccomendations, I guess these have the best data coverage?

    I will check out the different offers they have, seing...
  22. questions about mobile broadband & making a timelapse video of a roadtrip in the US

    Me and a couple of friends are planning to rent a RV and take a 6 week long road trip through the US next summer.

    But coming from Norway we have no idea of what mobile broadband providers have the...
  23. Replies
    2
    Views
    2,173

    wow, I have even visited that page just a little...

    wow, I have even visited that page just a little while ago but somehow managed to completely miss any of the info regarding the KDE bug and the fix ... i guess its a bot too late for me..

    well,...
  24. Replies
    2
    Views
    2,173

    BackTrack menu "disappeared"

    I did a little messing around on my BT4 persisten USB install today and after a while I noticed that the Backtrack folder from the KDE menu had been reduced to only two folders: Information Gathering...
  25. Discussioni: NMAP & Confiker

    by lund99
    Replies
    24
    Views
    5,564

    ah, that explains quite a bit.. ok i did a new...

    ah, that explains quite a bit..

    ok i did a new scan now without -PN and it gave an accurate number of hosts being up so I guess thats solved.. for my part at least..


    when it comes to the...
Results 1 to 25 of 144
Page 1 of 6 1 2 3 4