Search:

Type: Posts; User: Carlcox89; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    52
    Views
    74,434

    Re: Wireless: Alfa AWUS051NH

    What's the best card to get now
    AWUS036H
    AWUS036NH
    AWUS051NH

    ?
  2. Replies
    40
    Views
    23,027

    I just cant get the sending stage working :|...

    I just cant get the sending stage working :|
    When i download "update.exe" on the target computer, my laptop starts sending it, but "freezes" and goes no further.

    And another thing i cant seem to...
  3. Replies
    40
    Views
    23,027

    I've been trying to get this working, with no...

    I've been trying to get this working, with no luck.
    After downloading and executing "update.exe" at my "target" computer, i see "Sending stage" at the one running the WKG script, and doesnt get...
  4. Replies
    79
    Views
    36,649

    Sorry, but i've tried to quote one thing, but...

    Sorry, but i've tried to quote one thing, but after it seemd to me that my post wasnt in the right place.
  5. Replies
    40
    Views
    23,027

    What about the way you've talked about in earlier...

    What about the way you've talked about in earlier topic, about forcing user disconnect from original AP ?
  6. Replies
    20
    Views
    11,986

    Sry to bring this up again. hm2075, can you...

    Sry to bring this up again.
    hm2075, can you share your files ?
    and a little how to about force the disconnect ? (using mdk like you said)

    thanks
  7. Replies
    79
    Views
    36,649

    delete please So, how do you do to...

    delete please



    So, how do you do to disconnect the user from his (your) original AP and connects to your fake AP ?
  8. Any network, not only tested with one or two......

    Any network, not only tested with one or two... i've tried connecting to 3 different networks (at windows i'm able to connect to them) and got no luck :mad:
  9. Yes, i mentioned that i had already tried with...

    Yes, i mentioned that i had already tried with command line, not only WICD.
    Something is wrong, maybe iwconfig's ?
  10. "Validating Authentication" and then "not connected"

    :confused: Ok, so i've been using backtrack to pentest my home wireless quite a while.
    But now when i try to connect to ANY wireless network via WICD or command line i cant connect.
    I didnt change...
  11. Replies
    2
    Views
    1,221

    Backtrack persistent usb clone

    :confused: Hi, i have a persistent usb of backtrack 4 running fine with kernel updated, my wifi drivers, etc...
    what i want is to do a "exact" copy of my usb that has backtrack 4 ... so if in the...
  12. Yes, i am :) I just dont understand why WICD...

    Yes, i am :)
    I just dont understand why WICD doesnt let me connect to any network if i chose "madwifi" in wpa_supplicant settings, instead of default wext.

    Please test it and report :P
  13. Ok, i've found that i can connect to the network...

    Ok, i've found that i can connect to the network using:


    and doing
    wpa_supplicant -i wlan0 -D wext -c wpa_supplicant.conf
    dhclient wlan0

    With this commands i was able to connect. But can't...
  14. Yes it is mate. I can connect to it using...

    Yes it is mate.
    I can connect to it using windows or fedora with default drivers :S
    But at BackTrack the WPA-Enterprise option doesnt even shows up for any network.

    After doing LIVE USB...
  15. Atheros 928x with madwifi drivers, no wpa/wpa2-enterprise

    Hi, first of all

    i'm proud to be a member of this great community :)

    So, i'm using Madwifi drivers, i've been 'testing' injection and wep cracking and my atheros ar928x works fine with it.....
  16. Replies
    9
    Views
    3,883

    Ok, and after mac changing, i stay with that...

    Ok, and after mac changing, i stay with that spoofed mac... then how can i go back to my original wireless_card mac ?
Results 1 to 16 of 16