try changing back to python 2.6 if you changed to 2.7 for build and install. worked for me.
python-switcher --python26