Search:

Type: Posts; User: ElAnarchisto; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Re: HELP: Could not start kdeinit. Check your installation.[ BT R1 ->BT R2]

    I forgot to say:
    I have succeed in uninstalling kde and then i have reinstalled originally backtrack kde back again.
    Now, when i startx it eneter into desktop environment and then it exit very fast...
  2. Re: HELP: Could not start kdeinit. Check your installation.[ BT R1 ->BT R2]

    Look what is the output:
    http://i56.tinypic.com/313ixqu.png
    Is this correct ? Is there anything wrong ?
  3. Re: HELP: Could not start kdeinit. Check your installation.[ BT R1 ->BT R2]

    I tried sudo dpkg-reconfigure -phigh xserver-xorg
    and also sudo dpkg-reconfigure xserver-xorg
    and the result is as follow (even I reboot the machine or not);
    when i startx it shows to me an ~...
  4. Re: HELP: Could not start kdeinit. Check your installation.[ BT R1 ->BT R2]

    Look guys, i have changed this linefrom /usr/bin/startkde


    to this one:

    Like i have found here:
    KDE: can't start kdeinit: check your installation - FedoraForum.org

    Now i do not have...
  5. Re: Respuesta: HELP: Could not start kdeinit. Check your installation.[ BT R1 ->BT R2

    Like I said i have already searched on google and all the guys are saying that you should delete .kde and .kde3 folder. I did this but it still won't work.
    How to check the installation ? Is there...
  6. Re: HELP: Could not start kdeinit. Check your installation.[ BT R1 ->BT R2]

    Oh, come in guys, any help , please ? I really need to fix it... :(
  7. HELP: Could not start kdeinit. Check your installation.[ BT R1 ->BT R2]

    Hi !

    I have had a BackTrack 4 R1 and it worked very good until i did apt-get update && apt-get upgrade && apt-get dist-upgrade and it is now BackTrack R2 but it doesn't work anymore.
    When i do...
  8. Re: Help: E: Sub-process /usr/bin/dpkg returned an error code (1)

    Any ideas please ? :( I need your help , guys !

    Thank you very much !
  9. Re: Help: E: Sub-process /usr/bin/dpkg returned an error code (1)

    The last & final part which shows that the error has not been fixed: (see the end)
  10. Re: Help: E: Sub-process /usr/bin/dpkg returned an error code (1)

    Second part of fixing commands:
  11. Re: Help: E: Sub-process /usr/bin/dpkg returned an error code (1)

    The error still the same:
  12. Re: HELP: File association error. My .desktop files open with kate as default.

    So, what is the default 'command line editor' which i should associate this kind of files ? What is its name ?

    Thanks !
  13. Help: E: Sub-process /usr/bin/dpkg returned an error code (1)

    Help !

    I get this error every time, what should i do to fix it... :(




    root@bt:~# apt-get -f install
    Reading package lists... Done
    Building dependency tree
  14. Re: HELP: File association error. My .desktop files open with kate as default.

    The problem is the following: When i click to a .desktop file it is open with kate. How to fix that ?
    I do not want to open it with kate, i want to do what it supposed to do. :(

    Any idea how to...
  15. HELP: File association error. My .desktop files open with kate as default.

    Hi !

    I think i have just made a stupid thing: I wanted to create more shortcuts and i have made right click on some of them and choose 'open with' , i typed in Kate and i checked to be as default...
  16. Re: HELP: I can't install anything ! I can't even update... Please, help !

    I fixed it ! :D All i needed to do was just 'apt-get autoremove' and mono-common were uninstalled successfully with more some packages.
    Thank you very much to all !
  17. Re: HELP: I can't install anything ! I can't even update... Please, help !

    No, I didn't installed it ! i swear ! That you are seen is just a theme i found on kde-looks. It is not kde 4 or 4.5 or any newer one.
    Any idea please ?
  18. HELP: I can't install anything ! I can't even update... Please, help !

    Hi !

    Suddenly my BackTrack is getting wrong. I can't install anything !
    For example if i want to install 5nmp i get this errors and the installation fails:


    root@bt:~# apt-get install 5nmp...
  19. Re: Customized Backtrack, now I want to have an iso image of that Backtrack.

    This is not working for an already installed backtrack.
  20. Re: Customized Backtrack, now I want to have an iso image of that Backtrack.

    How to make a full iso image from that hardrive installation ?
  21. Customized Backtrack, now I want to have an iso image of that Backtrack.

    Hi !

    I downloaded Backtrack 4 R1 when it has been released. I have installed it on to my hard drive. Then I have installed more hacking tools (Windows and Linux Hacking tools).
    Now I want to have...
  22. Re: How to install net framework in Backtrack 4 R1 ?

    Already done and the error still the same. Read above as i've already said.

    Thanks !
  23. Re: How to install net framework in Backtrack 4 R1 ?

    I do not want to make programming in VB.NET. I want to install a security scanner which is asking me to have installed net framework first.
    Any idea ?
  24. Re: How to install net framework in Backtrack 4 R1 ?

    I am using wintricks already, thank you !

    Commands are as follow:


    I get this error:

    After that, i restarted the system and the error i get is this:
  25. How to install net framework in Backtrack 4 R1 ?

    Hi !

    My mind is to add more tools to my Backtrack. I want to install some file recovery software but the problem is that they require to have net framework.
    I tried to install it but i receive...
Results 1 to 25 of 42
Page 1 of 2 1 2