Search:

Type: Posts; User: twocents; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    5
    Views
    3,761

    Re: CUDA 5.0 & Pyrit - Nearly there

    Well, here are the results of pyrit bechmark_long for the GTX 670 MSI factory overclocked edition:

    Pyrit 0.4.1-dev (svn r308) (C) 2008-2011 Lukas Lueg http://pyrit.googlecode.com
    This code is...
  2. Replies
    5
    Views
    3,761

    Re: CUDA 5.0 & Pyrit - Nearly there

    Well, where do I begin? I am a numpty!

    The card is fine, the code is fine. I am the fault.

    I assumed it would run better without staring xserver for some reason (probably beer related). ie, I...
  3. Replies
    5
    Views
    3,761

    Re: CUDA 5.0 & Pyrit - Nearly there

    Hi,

    Glad to hear you sorted it out.
    Just re-flashed bios to remove all overclock profiles. Still no good.... but ...
    My card is a factory overclocked MSI edition. Wondering whether that could...
  4. Replies
    5
    Views
    3,761

    CUDA 5.0 & Pyrit - Nearly there

    Hi All,

    Anyone had any luck getting CUDA + Pyrit working on a GTX 670 under BT5R3?

    I recently upgraded my GPU from a GTX 260 and thought I would try and follow my old post about how I got that...
  5. Discussioni: NVIDIA problem

    by twocents
    Replies
    5
    Views
    2,155

    Re: NVIDIA problem

    Hi,

    Try the 285 drivers.

    That worked for pyrit anyway.
  6. Replies
    5
    Views
    3,886

    Re: How to set a lower txPower in RTL8187?

    Hi, stupid question but have you tried taking the card down, applying the changes and then bringing it back up?
    ifconfig wlanx down
    iw re set BO
    iwconfig wlanx txpower x
    ifconfig wlanx up
  7. Discussioni: wifite v2 beta

    by twocents
    Replies
    39
    Views
    58,078

    Re: wifite v2 beta

    Thankyou for this awesome script. Working flawlessly on AR9285, AWUS036H and AWUS036NH.
  8. Replies
    9
    Views
    2,186

    Some advice please re NVIDA versus ATI for Pyrit

    Hi All,

    I was wondering what other people's views are on a good mid-range GPU for Pyrit without spending a fortune? I currently have a 4 year old NVIDIA GXT 260 which can pull about 9,300 keys per...
  9. eee 1005HA works out of box BT5 R2, BT5 R1, BT5 32 bit HD install

    Onboard wireless (AR9285) works very well, injects, gets good signals in both managed and monitor mode and grabs wpa handshakes well. Onboard graphics handles desktop effects very well. Sound works...
  10. Discussioni: HDD Problem

    by twocents
    Replies
    2
    Views
    809

    Re: HDD Problem

    Hi,

    Does it show up if you type 'mount' in terminal?

    If it is a secondary drive, it will be probably be called sdb1 (it may be called hdb1)

    You could try manually mounting the drive as...
  11. ALFA AWUSO36NH BT5 R2 32 But Hard Drive Install Working Out of the Box

    Injection works straight away. Catches WPA handshake straight away. Pulls better signals than my AWUS036H 1mW. Well pleased!:cool:
  12. Re: Alfa awus036NH Working Out of Box - BT5r1 - KPE - 32 - Live CD

    Working out of the box with BT5 R2 fresh hard drive install (32 bit). Injection works straight away and catches wpa handshake on 1st attempt with no issues. Picks up more APs than my AWUS036H 1mW in...
  13. Replies
    19
    Views
    22,940

    Re: Nvidia driver install on BT5r2 Kernel 3.2.6

    Hi,

    Slightly out of my depth here but have you tried:

    prepare-kernel-sources
    cd /usr/src/linux
    cp -rf include/generated/* include/linux/

    hit ctrl+alt+f1 to stop xserver
  14. Replies
    16
    Views
    29,660

    Re: How to get Pyrit and CUDA working on BT5 R2 (NVIDIA)

    Hi all,

    Just on a side note, I found that running it after stopping x server gives a significant boost. I guess the card has less work to do. 9300 --> 11,000 for me on 2.2ghz Phenom quad.

    btw,...
  15. Replies
    13
    Views
    4,832

    Re: Backtrack 5 R2 Linux bt 2.6.39.4 ??

    Just an idea, but have two partitions for Backtrack. One to screw around with, mess up, break, have fun with etc and one that you know works and can add to with what you found out from the other one!
  16. Replies
    7
    Views
    2,401

    Re: Configuring AWUS036H wireless card

    Hi All, dumb question but if my wlan0 still shows up in iwconfig after doing this is that a problem?

    Have also tried ifconfig wlan0 down then doing above and rebooting but the bl00dy thing still...
  17. Replies
    8
    Views
    2,734

    Re: Another annoying/ moaning awus036h 1000mw question

    I take it all back. The R2 drivers do capture on a hard drive install of R2 with the awus036h 1000mW.

    At the end of my rope, I set up 2 targets and started messing around in Mint 9 with the compat...
  18. Replies
    2
    Views
    2,099

    Re: How to get rtl 8187 working ?

    Actually, I just re-read your post.

    I trust the 'signal' you are trying to 'explore' is your own?

    Otherwise, I cannot help you.
  19. Replies
    2
    Views
    2,099

    Re: How to get rtl 8187 working ?

    r8187 and rtl8187 are both installed by default in Backtrack 5 (but not R1 & R2)

    to switch to r8187 in Backtrack 5:

    modprobe -r rtl8187 && modprobe r8187

    to switch from r8187:

    modprobe...
  20. Replies
    4
    Views
    1,670

    Re: Best partition layout for small netbook

    On a side note, I would suggest installing using an ext2 filesystem on these drives do avoid excessive writes and lengthen their lives.
  21. Replies
    16
    Views
    29,660

    How to get Pyrit and CUDA working on BT5 R2 (NVIDIA)

    Hi all,

    Found this excellent post on getting pyrit and cuda working. It was written for Backtrack 5 with the old 2.6.x kernel but I thought I would change some things and give it a shot and it...
  22. Re: cannot boot into windows after installing back track

    or try supergrubfix - its an iso
  23. Replies
    8
    Views
    2,734

    Re: Another annoying/ moaning awus036h 1000mw question

    Oh well, that was a short-lived triumph! I thought the R2 update had fixed the issue but, after checking, it was too many beers! I didn't notice that it was the on-board card running in background...
  24. Replies
    8
    Views
    2,734

    Re: Another annoying/ moaning awus036h 1000mw question

    Only thing I can think of is switching back to r8187 drivers which are not in BT5 R1. I am currently using stock RTL8187 drivers. The rtl8187 drivers are great for the old 500mw alfa plus the onboard...
  25. Replies
    8
    Views
    2,734

    Re: Another annoying/ moaning awus036h 1000mw question

    Well .. I think ALFA has changed something in the 1 watt version of this card. Either that or it must be something to do with the drivers. Both my AWUS051NH and my original 4 year old AWUS036H 500mW...
Results 1 to 25 of 30
Page 1 of 2 1 2