Search:

Type: Posts; User: bruk0ut; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    3,551

    Thwarting VM Detection from within a VirtualBox VM?

    Hi, this isn't specific to backtrack but I'm searching high and low (and have asked the VirtualBox community but got no answers).

    This is however related to malware analysis (and security in...
  2. Re: Is the bt4 pre final fix still needed to install vmware workstation in BT4Final?

    @Archangel.Amael - ok noted, thanks.


    I have addressed this issue with a fix, follow the link below.
    ...
  3. Replies
    0
    Views
    3,345

    VMWare Workstation 6.5.2 Kernel 2.6.30 Module Fix

    Contained within this post is a working kernel modules fix for kernel 2.6.30 required for the installation of VMWare Workstation 6.5.2 on BackTrack4 Final.

    1) goto VMware Communities: Here is...
  4. Is the bt4 pre final fix still needed to install vmware workstation in BT4Final?

    Is the bt4 pre final fix still needed to install vmware workstation in BT4Final as documented here:



    more info here Installing VMWare Workstation 6.5.2 On BackTrack 4 - Remote Exploit Forums
    ...
  5. Discussioni: Dell Inspiron 1501

    by bruk0ut
    Replies
    1
    Views
    2,626

    Re: Dell Inspiron 1501

    I have a 1501 also and report no problems.

    I see the ACPI issue has also been resolved so it doesn't need a the "acpi=off" boot parameter :)

    Great work guys.

    Agares, download the ATI driver....
  6. @Snayler, thanks very much. I have a pretty nice...

    @Snayler, thanks very much. I have a pretty nice looking list now :)
  7. Discussioni: ./RWW.attack

    by bruk0ut
    Replies
    9
    Views
    2,484

    Its hard to tell. If you can access the RWW...

    Its hard to tell.

    If you can access the RWW portal of the server by https://<host>/remote then it should not be giving any errors.

    What you could try is to edit the code of the script, and...
  8. @ archangel.amael - Thanks thats what I'm looking...

    @ archangel.amael - Thanks thats what I'm looking for. Seriously I searched for ages and couldn't find anything but crappy little lists that required alot of manipulation.

    @ Snayler - thanks, I am...
  9. Thanks for the tip, I would try that, but I cant...

    Thanks for the tip, I would try that, but I cant even get my hands on a decent Portuguese simple dictionary text file.
  10. Anyone know where I can d/l a good Portuguese worldlist?

    Hi,

    I've googled hard but all I can find are very small, crappy lists.

    I am looking for a nice big Portuguese world list.

    Can anyone point me to a good site?

    Brazilian or European...
  11. Discussioni: ./RWW.attack

    by bruk0ut
    Replies
    9
    Views
    2,484

    Hi guys, I coded RWW-Attack. It looks like...

    Hi guys,

    I coded RWW-Attack.

    It looks like your trying to attack localhost??



    you need to enter the IP or hostname of the SBS server.
  12. Replies
    26
    Views
    32,998

    nice tut. I wasn't sure of the apt-get install...

    nice tut.

    I wasn't sure of the apt-get install package name so this has helped, thanks.

    I'll install this over the next few days when I get some time hopefully :)
  13. Replies
    8
    Views
    3,256

    strange! I svn update'd! I'll try some...

    strange!

    I svn update'd!

    I'll try some other modules that listen when I next get time.
  14. Replies
    8
    Views
    3,256

    Thanks for the suggestion but msfcli complains...

    Thanks for the suggestion but msfcli complains that it is an invalid module if dropping the "exploit" part.
  15. Replies
    8
    Views
    3,256

    not sure I understand what you mean by "drop"? ...

    not sure I understand what you mean by "drop"?

    If I remember correctly, Vista SP0 is a supported target but I don't have any Vista "disposable" machines at present.
  16. Replies
    8
    Views
    3,256

    msfcli cannot load "listening" exploit?

    Hi,

    This seems more of a metasploit issue than a bt4b issue, but thought I should post here anyway.

    I am running bt4b installed in VMWare (note, I am not using the proper VMWare image becuase...
  17. Replies
    2
    Views
    3,556

    thanks for the update. I had the same problem...

    thanks for the update.

    I had the same problem too.
  18. Replies
    3
    Views
    2,429

    Hi, I got the following Gigabyte card for my...

    Hi,

    I got the following Gigabyte card for my Dell Inspirion 1501 and it works a treat.

    GN-WI01GT

    http://www.gigabyte.com.tw/Support/Communication/Driver_Model.aspx?ProductID=2215
  19. Discussioni: BT3 + Vista + XP

    by bruk0ut
    Replies
    4
    Views
    2,240

    I would backup the MBR as described in the thread...

    I would backup the MBR as described in the thread as its a good idea, but I was in a similar situation.

    1) All you need to do is format the BT2 partition

    (personally, I done #mkreiserfs...
  20. Replies
    80
    Views
    122,108

    A Sincere thank you for yet another awesome...

    A Sincere thank you for yet another awesome release.

    Thank you to the whole remote-exploit team!

    Also, I thoroughly enjoyed the show at pauldotcom.com... some interesting topics discussed.
    ...
  21. Replies
    10
    Views
    3,675

    Gents, With BT3b (Triple Boot HDD install), I...

    Gents,

    With BT3b (Triple Boot HDD install), I downloaded the linux drivers from the ATI site (even though the drivers are for Xpress 1250 and my Inspirion 1501 has the Xpress 1150 chip).

    It...
  22. Discussioni: Firefox 3 Install?

    by bruk0ut
    Replies
    10
    Views
    7,862

    ^^thanks for that

    ^^thanks for that
  23. Discussioni: Firefox 3 Install?

    by bruk0ut
    Replies
    10
    Views
    7,862

    I would like to know how one would go about...

    I would like to know how one would go about un-installing Firefox 2.0.14 prior to installing version 3 to keep things nice & tidy?

    Acutally, I would like to know how to uninstall packages in Linux...
  24. Discussioni: Forum time is wrong!

    by bruk0ut
    Replies
    12
    Views
    3,252

    Forum time is wrong!

    Apologies if this is in the wrong section, but I noticed today that the time on the forum was wrong.

    I thought that maybe I had the wrong timezone set in my profile. I checked it out and it is set...
  25. Discussioni: BT3b VMware Tools

    by bruk0ut
    Replies
    4
    Views
    2,433

    installing pam compliments...

    installing pam compliments (http://www.linuxpackages.net/download.php?id=11397) worked for me.

    I just accepted the default location for the C header files (which is different from your defaults) -...
Results 1 to 25 of 68
Page 1 of 3 1 2 3