Search:

Type: Posts; User: Nemo12; Keyword(s):

Search: Search took 0.00 seconds.

  1. Discussioni: BT3 on dv6552ea, HP

    by Nemo12
    Replies
    5
    Views
    1,552

    This seems to be related to HP machines. This is...

    This seems to be related to HP machines. This is the only way I can get BT3 to load, along with AC power plugged in. Once it's up and running I can disconnect the AC and run off battery power.
  2. Replies
    15
    Views
    3,267

    I cracked my own WEP, then tried a friends WEP...

    I cracked my own WEP, then tried a friends WEP and somehow got the same results in your first post. I believe mac filtering is enabled and may be the culprit.
  3. Replies
    17
    Views
    8,367

    Did you accomplish this with or without AC power...

    Did you accomplish this with or without AC power supply?


    This problem seems to be related to the AMD 64 Athlon X2 processor fro some reason.
  4. Replies
    4
    Views
    1,008

    I have the same problem booting from the live CD....

    I have the same problem booting from the live CD.

    Does this problem still exist if BT is installed to the HD, and then booting?
  5. Discussioni: qtparted

    by Nemo12
    Replies
    6
    Views
    1,252

    Assuming BT3 is being run as the live version. ...

    Assuming BT3 is being run as the live version.

    I don't think this is possible with the live CD, isn't it read only?
    Please correct me if I'm wrong.

    So, will this work on the USB version?
  6. Sticky: Just wanted to say thanks for the video xploitz,...

    Just wanted to say thanks for the video xploitz, everything worked for me and I cracked my own WEP, woohooooo!
  7. Replies
    4
    Views
    1,672

    I have the same Atheros AR5007EG and it works...

    I have the same Atheros AR5007EG and it works fine for me BT3.

    I also had the black screen with my HP laptop.
    This worked for me, may be worth a try.
    Make sure your using a power supply, not...
  8. Replies
    18
    Views
    5,745

    It's worked every time so far. If I unplug the...

    It's worked every time so far. If I unplug the powersource, reboot, no DHCP, then tap the power button, the screen comes back but will freeze the loading process. It stops and says something about...
  9. Replies
    18
    Views
    5,745

    abseeley, I found a way to load BT3 on my HP,...

    abseeley, I found a way to load BT3 on my HP, maybe this will help you. Use the no DHCP at first prompt, push tab and then enter. BT3 begins to load, after a few seconds tap the power button. For...
  10. Replies
    18
    Views
    5,745

    I am also using an HP 6704 laptop and have the...

    I am also using an HP 6704 laptop and have the same problem.

    Tapping the power button would occasionally work, well would it would bring the screen back. But usually would hang at floppy drive,...
  11. Thank you for your offerings, I'm reading my new...

    Thank you for your offerings, I'm reading my new found knowledge as we speak.

    We all had to start somewhere, some of us just forget where we started.
  12. Newbie Area Welcome to the BackTrack Forums!...

    Newbie Area
    Welcome to the BackTrack Forums! Please check this section and post to it if you are new to BT2.0, the Forums, or both.

    This is where the crawlers start.

    The Wiki says no ACPI for...
  13. OK, I tried booting from the live CD and I...

    OK, I tried booting from the live CD and I eventually get the blank screen. The MD5 sum is correct. I believe this has to do with the ACPI. How do I add no=ACPI to the boot file? With windows...
  14. I'll search the wiki and take the plunge, I am...

    I'll search the wiki and take the plunge, I am new to linux, but there is only one way to learn.

    Thanks to everyone for your support, someday I'll be offering the "newbie" some support!! LOL.
    ...
  15. It was the booting from the CD and the messing up...

    It was the booting from the CD and the messing up the MBR that had me a little concerned, but I'm sure a little more research and I will figure that out.

    Again thanks.
  16. ifconfig shows eth0 shows IP address, ect. ...

    ifconfig shows

    eth0
    shows IP address, ect.



    lo
    shows submask, ect.
  17. Thanks for the advice. I understand whats...

    Thanks for the advice. I understand whats happening now, so loading the Live-cd on a separate partion using g parted should allow BT3 to handle that connection as the host?

    The AR5007 at this...
  18. Thanks for tha advice, I'll have to do some...

    Thanks for tha advice, I'll have to do some research on g parted. I have already created a 4g partition for backtrack, I just decided on VMware so I wouldn't accidently mess up the MBR.
  19. Can connect to internet through wireless, but iwconfig shows no such device

    Host
    HP Pavillion DV6704NR
    Host OS Win Vista
    Atheros AR5007 Wireless

    Guest
    VMware Workstation 6
    Guest OS Linux 2.6 kernel
    BT3
  20. Discussioni: wireless trouble

    by Nemo12
    Replies
    8
    Views
    1,312

    Not sure if this card is supported. I've...

    Not sure if this card is supported. I've searched and searched and haven't found a fix as of yet. I also get the same lo no device and eth0 no device.

    Read somewhere madwifi may have a fix.
  21. Replies
    5
    Views
    1,033

    Sorry about the repost, I downloaded the...

    Sorry about the repost,

    I downloaded the evaluative version of workstation 6. Ran BT3, still had no keyboard input, only mouse.

    I changed the guest OS to Ubuntu( previously Linux Kernel 6) and...
  22. Replies
    5
    Views
    1,033

    I'm also having this problem, I tryed searching...

    I'm also having this problem, I tryed searching and thats how I found this thread. Unfortunately no one responded to "Gozzy". Could some one please offer some advice?

    This is happening in...
Results 1 to 22 of 22