Search:

Type: Posts; User: da667; Keyword(s):

Search: Search took 0.00 seconds.

  1. Autosnort - Update the version of snort installed on Backtrack 5 r3 32/64 KDE/Gnome

    Hello Folks,

    I wanted to drop by and announce a tool that I developed for Backtrack called Autosnort.

    As the name implies, it is related snort, the open-source IDS/IPS software used the world...
  2. Re: Building a script to update the version of snort on the system

    That code will likely serve the purpose. All I want to do is double check that the user is in fact running the script on backtrack and prompt them with a 10 second delay saying "I wasn't able to...
  3. Re: Building a script to update the version of snort on the system

    Thanks ColForbin, and thank you for your time. I suppose for now that this will work, but I was looking for something a little bit more foolproof, something that isn't easily modifiable by root or...
  4. Building a script to update the version of snort on the system

    Hello,

    I'm building a shell script that updates the woefully out of date version of snort that ships with BT5r*. I want to know if there's a foolproof command I can run via command line to verify...
  5. Replies
    16
    Views
    51,668

    Re: Problems with SVN up / msfupdate in BT5 r3

    I was going to try that next. Anytime MSF starts acting funky I'll usually remove it via apt-get, re-install the apt package, create a symbolic link to /pentest/exploits/framework and svn up (as well...
  6. Replies
    16
    Views
    51,668

    Problems with SVN up / msfupdate in BT5 r3

    My apologies if this is in the wrong place.

    running into an issue using svn up to update MSF. I'm using to being able to use svn up to update the framework directory, but doing so in R3 nets me...
Results 1 to 6 of 6