Search:

Type: Posts; User: n95_8gb_guy; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    13
    Views
    7,056

    Re: Decrypt WPA1 or WPA2?

    Thanks for the replies.

    The client that I used to produce the handshake was about 10 feet from the AP and next to the BT4 machine. I had airodump-ng running, I then just connected normally with a...
  2. Replies
    13
    Views
    7,056

    Decrypt WPA1 or WPA2?

    Hi all,

    I'm trying to decrypt WPA2 or WPA1 data. When I use airdecap-ng for some reason it does not decrypt any WPA packets, shows 0 in the output. Here's the command:

    airdecap-ng -e BlueAP -p...
  3. Replies
    12
    Views
    1,714

    That sounds like you could be running Aircrack on...

    That sounds like you could be running Aircrack on the wrong .cap file. Double check you're passing the .cap file with 150,000 packets, and not an old one with only a few packets.
  4. Replies
    12
    Views
    1,714

    The response that you gave us from the...

    The response that you gave us from the aireplay-ng command suggests that there is a syntax error in the options of the command. This could be the problem, you have a space after the hyphen (-)....
  5. VMWare Workstation: BT4 does not fill the screen

    How can I get BT4 to fill the screen in Workstation 7? I don't mean 'full screen'. The BT4 OS window is only using about 30% of the screen space when Workstation is maximised.

    I have installed BT4...
  6. I've tried this over a wired ethernet connection...

    I've tried this over a wired ethernet connection to the network. The target machines web browsing experience was only slightly slower than normal - not slow enough to alarm the user.

    I managed to...
  7. Replies
    136
    Views
    73,829

    I've finally got this working after a long while....

    I've finally got this working after a long while. My setup is as follows:

    Vista laptop running BT4-Beta in VMWare Player
    Internet source is a wireless connection using the on board laptop wifi...
  8. Replies
    136
    Views
    73,829

    I can't get the internet access on the rogue AP...

    I can't get the internet access on the rogue AP to work at all. I have modded the script slightly to make it work with dhcpd3 on BT4. I'm using BT4 in VMWare with Alfa USB and wired ethernet. Also...
  9. Replies
    9
    Views
    3,423

    I don't know for sure but I'm guessing you're...

    I don't know for sure but I'm guessing you're only limited by your harddrive space and processing power of your computer.

    Because of the nature of wordlists i.e larger file the better, any...
  10. Replies
    5
    Views
    914

    If possible try the CD in another machine, has...

    If possible try the CD in another machine, has the CD been damaged/scratched in any way?

    The data on the CD could be corrupt, trying it in a different computer would let you rule this out.
  11. Replies
    3
    Views
    3,318

    I have a WG111 V3 and it doens't work at all in...

    I have a WG111 V3 and it doens't work at all in backtrack. I got myself the Alfa 500mw USB which works great.

    If you don't want to spend much just swap your WG111 v3 for a WG111 v2, which is...
  12. Using BT4 in VMware I wanted to update the...

    Using BT4 in VMware I wanted to update the aircrack-ng suite. This is what I did:

    cd /pentest/wireless/aircrack-ng
    make uninstall

    After that I thought it would have uninstalled, but aircrack...
  13. Replies
    4
    Views
    1,758

    just a quick update on this... I never solved...

    just a quick update on this...

    I never solved the MDK3 fake AP problem but I was able to produce a fake AP using airbase-ng - strange I know! Also I tried the MDK3 disassociate attack on my...
  14. Replies
    4
    Views
    1,758

    thanks vvpalin, I tried your suggestion of...

    thanks vvpalin,

    I tried your suggestion of letting airodump run while MDK3 tries to create the fake AP, but I'm having the same problem.

    I tried this with BT4 running in VMWare on a Vista...
  15. Replies
    99
    Views
    27,190

    I too am looking forward to the publications!...

    I too am looking forward to the publications! Many thanks in advance
  16. Replies
    6
    Views
    4,032

    Thanks for the update balding_parrot.

    Thanks for the update balding_parrot.
  17. Replies
    6
    Views
    4,032

    Thanks all. The downloads seem to be working...

    Thanks all. The downloads seem to be working again now.
  18. Replies
    4
    Views
    1,758

    MDK3 not working with Alfa USB

    Hi all,

    I can't seem to get MDK3 to create a fake AP. I am using the Alfa USB adapter with BT4 on a live CD, but also tried BT4 in VMWare with same problem.

    The alfa driver is showing r8187....
  19. Replies
    6
    Views
    4,032

    Backtrack3 VMWare download broken

    This is probably not the best place to post this but I can't see anywhere else....

    The Backtrack 3 VMWare download link is broken. The one on this page:...
  20. Replies
    20
    Views
    2,498

    Have you tried injecting with BT3? I use BT3...

    Have you tried injecting with BT3?

    I use BT3 and I have the same card as you. I use the two modprobe commands and everything works fine.

    I haven't tried it with BT4 though.
  21. Replies
    10
    Views
    1,405

    How confident are you generally with using linux...

    How confident are you generally with using linux from the command line? I found it helpful to have the GUI there when I started looking into linux so that I could check things and look things up if I...
Results 1 to 21 of 21