Search:

Type: Posts; User: pentest2008; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. xploitz - I have a Edimax EW-7318 USG dongle too,...

    xploitz - I have a Edimax EW-7318 USG dongle too, I just wanted to use my internal wireless card to connect to the internet and the Edimax one for AirCrack.

    might try with that Edimax one...will...
  2. its a Intel Pro Wireless 2200BG

    its a Intel Pro Wireless 2200BG
  3. xploitz - essid is visible, being broadcast. ...

    xploitz - essid is visible, being broadcast.

    settings on router are:
    settings on my router are:

    Broadcast Network Name: Yes
    Allow New Devices: New stations are allowed (via registration)...
  4. xploitz - it is EXACTLY the same as what I am...

    xploitz - it is EXACTLY the same as what I am using in my wpa_supplicant file. although, my router states it is a "WPA-PSK Preshared Key" and not passphrase?!? are they not one and the same???
    ...
  5. yep still same mate. tried the tutorial on...

    yep still same mate.

    tried the tutorial on here for WPA2 AES ONLY and get same error messages. I really have no clue. Anyone got any ideas?
  6. settings on my router are: Broadcast Network...

    settings on my router are:

    Broadcast Network Name: Yes
    Allow New Devices: New stations are allowed (via registration)
    Security Mode: WPA-PSK
    WPA-PSK Preshared Key: A1B2C3D4E5 (fake)
    WPA-PSK...
  7. have followed everything as its written down,...

    have followed everything as its written down, don't understand why its not working.
    have tried connecting on another laptop running windows and key is definitely correct, nothing in dhcpcd folder...
  8. Hi Am running from HD. have changed network...

    Hi

    Am running from HD. have changed network name to "Network" now and password to "password" but still get the same messages :(
  9. having trouble connecting, please help! when i...

    having trouble connecting, please help!

    when i run wpa_supplicant -w -Dwext -ieth0 -c/etc/wpa_supplicant.conf I get the following (PSK changed for forum purposes!)

    Line 11: Invalid PSK...
  10. Replies
    24
    Views
    7,409

    can you please explain how and if you have...

    can you please explain how and if you have managed to get this to connect to internet using WPA2 encryption on access point?

    thanks.
  11. Replies
    20
    Views
    4,744

    I still cannot get the rausb0 set command to work...

    I still cannot get the rausb0 set command to work - says "Invalid command : set"

    please let me know if you manage to get working :)
  12. Replies
    8
    Views
    7,354

    I have been unable to get mine to connect to the...

    I have been unable to get mine to connect to the internet :(
  13. Replies
    20
    Views
    4,744

    please advise

    please advise
  14. Replies
    20
    Views
    4,744

    yeah its a good post, I appreciate the time...

    yeah its a good post, I appreciate the time Shaman took to write that down....I just need to know why my iwpriv commands are not working.

    what did you do to get urs working spankdidly?
  15. Replies
    20
    Views
    4,744

    Been looking at this for over a week now...

    Been looking at this for over a week now (internet connection was down for a few days).

    why do I get the error "Invalid command : set" when trying to execute:

    iwpriv rausb0 set...
  16. Replies
    20
    Views
    4,744

    any ideas fellow forumers?

    any ideas fellow forumers?
  17. Replies
    20
    Views
    4,744

    this is what I have done step by step and still...

    this is what I have done step by step and still cannot connect to internet:-

    iwconfig (OK, my wireless USB is on rausb0)
    ifconfig rausb0 up
    iwconfig rausb0 ap xx:xx:xx:xx:xx:xx
    dhcpcd rausb0...
  18. Replies
    20
    Views
    4,744

    will try again reading through that thread, I saw...

    will try again reading through that thread, I saw that earlier but was still having difficulty. i'll post back results when i try again.
  19. Replies
    20
    Views
    4,744

    can anyone help me with this? Ideally, I want...

    can anyone help me with this?

    Ideally, I want my Intel Pro 2200BG to access the internet and my Edimax EW-7318USG to switch between internet and monitor mode when necessary.

    Thanks
    PT08
  20. Replies
    24
    Views
    5,080

    I quite like Nano :)

    I quite like Nano :)
  21. Replies
    20
    Views
    4,744

    I have read through the links provided and do not...

    I have read through the links provided and do not know how to set up my wireless connection. Can anyone help?

    My wireless USB (Edimax EW-7318USG) is on rausb0 - how do I set this up to connect to...
  22. Replies
    12
    Views
    4,366

    lol yeah, i am glad it is sorted. now to try...

    lol yeah, i am glad it is sorted.

    now to try and set up a wireless connection! I was beginning to wonder if it was all worth it, but now I must finish what I have started!! haha.
  23. Replies
    12
    Views
    4,366

    SOLVED. now it is dual-booting. thanks for all...

    SOLVED. now it is dual-booting.

    thanks for all the help guys.
  24. Replies
    12
    Views
    4,366

    OK, my lilo.conf now looks like this: ba32 #...

    OK, my lilo.conf now looks like this:

    ba32 # Allow booting past 1024th cylinder with a recent BIOS
    boot = /dev/hda
    prompt
    timeout = 1200
    bitmap=/boot/splash.bmp
    change-rules
    reset
    vga =...
  25. Replies
    12
    Views
    4,366

    ok my lilo.conf is like this: lba32 # Allow...

    ok my lilo.conf is like this:

    lba32 # Allow booting past 1024th cylinder with a recent BIOS
    boot = /dev/hda
    prompt
    timeout = 1200
    bitmap=/boot/splash.bmp
    change-rules
    reset
    vga = 0x317
Results 1 to 25 of 29
Page 1 of 2 1 2