Search:

Type: Posts; User: kafteras; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    5
    Views
    1,472

    Re: Blackscreen after installing ati drivers BT5r3

    Here it is.. Basic xorg.conf
  2. Replies
    5
    Views
    1,472

    Re: Blackscreen after installing ati drivers BT5r3

    As i said i followed the different guides on the internet.. either with the gui installer or with building the .debs and installing them individually.
    Yes i blacklist radeon. i put radeon.modeset=0...
  3. Replies
    21
    Views
    65,495

    Re: Black screen after startx

    Same problem.. After install latest ati drivers and reboot -> startx goes to blackscreen.

    Same drivers works on Mint. Tried almost all the suggestions from everywhere but cant get past this prob....
  4. Replies
    5
    Views
    1,472

    Blackscreen after installing ati drivers BT5r3

    Well i tried for the past 2 days to get past this problem but i cant find anything new that i didnt try.

    All the grub switches and different Options in the xorg.conf but still they dont make any...
  5. Replies
    22
    Views
    15,157

    Re: easy-creds 3.6 released

    Well i mean that after the sslstrip error no1 can access the internet. Every1 gets timeout.
    But im not sure if its this error the cause, because either way, when i poison a network, every1 must...
  6. Replies
    22
    Views
    15,157

    Re: easy-creds 3.6 released

    I dont know if im the only one but, i get this errors on sslstrip when i poison the network:



    Any1 have any ideas? The network is crashing after that.
  7. Replies
    221
    Views
    85,816

    Re: Script for sniffing traffic.

    Ok thx comaX. I have the 0.9v but the errors still exists. I dont currently have any BT4 install to check if they exists there also, so we can see if its the sslstrip problem or something else.
  8. Replies
    221
    Views
    85,816

    Re: Script for sniffing traffic.

    Hey comaX. I have played around with your script and its very nice and clean but sometimes alot of python errors appear. Do you know the reason?
    Here are some of them..
  9. Replies
    5
    Views
    12,562

    Re: Backtrack 5 KDE Effects

    I dont know why or how but i managed to screw the effects twice. What i mean is that the opengl stop working, giving error that it failed to start due to some configuration problem, and the "All...
  10. Discussioni: Repository speed

    by kafteras
    Replies
    2
    Views
    2,467

    Repository speed

    Hey all,

    First of all i would also like to congratulate the dev team for this amazing and sleek version.

    My only complain is that the repositories are very slow, like downloading with 20kb/s...
  11. Re: Lucafa's tutorial: softAP with internet connection and MITM sniffing

    Hey again,

    I done everything and all seems to work but i found a problem after using the fakeAP for while.

    if i use then i cant login to https for e.x. gmail or facebook.. Atleast from my...
  12. Replies
    6
    Views
    5,493

    Re: Problem with compiz fusion in Backtrack 4 Final

    I had missing borders and i think it was a prob with the applied emerald theme. just go to emerald and change the Theme Engine in Edit Themes tab.
  13. Re: Lucafa's tutorial: softAP with internet connection and MITM sniffing

    Thx l3g10n. Its working rly nice..
    Just 1 prob is this:

    The change here i suppose break it somehow?


    And i like the colors but the blue of ettercap is making it difficult to read.
  14. Re: Building a pyrit PC - brief analysis of graphics cards

    Well CUDA is more wide accepted but for pyrit ATI is the answer with 5870 or 5970.

    Issue 140 - pyrit - CAL++ version of pyrit - Project Hosting on Google Code

    They are going for new code and...
Results 1 to 14 of 14