Search:

Type: Posts; User: ogredeschnique; Keyword(s):

Search: Search took 0.00 seconds.

  1. Real resolution.

    I thought it was working with
    image=/dev/sdb1/boot/vmlinuz-bt3
    but uname -a returned slackware kernel.

    I found a thread
    http ://www . brunolinux...
  2. Replies
    267
    Views
    42,748

    Should this apply to forums.remote-expliot?...

    Should this apply to forums.remote-expliot?
    Because you can't even reference another post, well, you can but you can't click on the broken link.

    It might help people get around the site and get...
  3. Replies
    7
    Views
    1,965

    Isn't this in the wrong area?

    I had the same issue using the initrd.gz from the liveCD.

    Type "ls"
    and then press enter.
    Then type "exit"
    and press enter.

    It should continue. Or at least it did for me , but I have...
  4. [solved]

    Both Slack And Backtrack are both on 1 partition... each.

    Most Appreciated. That completely resolves my issues as far as I can tell.
    Thank you once more.
  5. {Could you change the title to this to something...

    {Could you change the title to this to something like "[SOLVED] Trouble dual booting Slackware and BT3 (SDHC) on eeepc". That would be more representative of the actual thread and less confusing for...
  6. Yes, of course but does the kernel remain in the...

    Yes, of course but does the kernel remain in the mbr with lilo? As far as I know the kernel should be in /boot, right? All I know is that I wiped slackware, and installed bt3 over it, but booted the...
  7. Thank you for your reply. Stern but fair. I guess...

    Thank you for your reply. Stern but fair. I guess I must have forgot about it if I appended the "rootdelay=" option on the eeebuntu grub.
    It's working again now.
    Something weird that I noticed...
  8. [Slackware Root breaks bt3 boot permissions?]

    I recently installed Slackware 12.2 on to the ssd of my eeepc. In doing this I over wrote my eeebuntu grub.
    After reinstalling bt3 to an dshc, I was able to boot once from lilo on the sdhc, before...
  9. I thought of this. I copied the initrd.gz after...

    I thought of this. I copied the initrd.gz after the first few kernel panics.
    It worked for a while with weird results.

    ht tp://forums .remote-exploit.o rg/showpost.php?p=113011&postcount=130...
  10. Replies
    163
    Views
    235,435

    Sticky: I added a grub entry to the mbr on my eeebuntu...

    I added a grub entry to the mbr on my eeebuntu ssd. And am quite unfamiliar with lilo, but I can tell you that I copied the contents of the boot folder from the liveUSB.
    Because as far as I know,...
  11. Replies
    163
    Views
    235,435

    Sticky: OK it did boot perfect the first time. But then I...

    OK it did boot perfect the first time. But then I changed the root password and some other stuff and now there is another error while booting alone with the other two.
    No init command found
    or...
  12. Replies
    8
    Views
    5,388

    Thanks.

    Thank you for this. Those of you who are the ones who go first to the search button and then back to the forrums to help others with the knowledge that you have gained, you're worth more than you...
  13. Replies
    163
    Views
    235,435

    Sticky: Successful yet sopmewhat weird results

    First of all, Great tutorial, pureh@te. Thank you.
    I installed onto an 8GB sdhc for use with the eeepc900
    A few observations to note:
    I chose the Fluxbox option at liveUSB boot up, and that...
Results 1 to 13 of 13