Search:

Type: Posts; User: imported_Thasaidon; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    27
    Views
    9,524

    I'm using an old HP Pavilion laptop, with an ATI...

    I'm using an old HP Pavilion laptop, with an ATI graphics card.
    The "regular" KDE GUI won't run with this hardware, so I normally use the VESA option.

    However, I encounter the same problem with...
  2. Replies
    5
    Views
    6,222

    C00L, thanx for the hint. Now if only the...

    C00L,

    thanx for the hint.
    Now if only the modules page on the site would work...
  3. Replies
    30
    Views
    94,982

    Sticky: Thnx

    I just want to thank everyone for contributing to this thread (and the forum)
    The tut's have been very usefull to this BT2 n00b.

    Thanx to you (tut creators/forum mods) I got things up and running...
  4. Replies
    5
    Views
    1,834

    I re-fdisk-ed the drive and did a complete new...

    I re-fdisk-ed the drive and did a complete new install (again)
    This time everything seems to work.
    BackTrack is running from my HD now and with Grub in place, I now have a nice WindowsXP /...
  5. Replies
    7
    Views
    2,125

    I take it this would be a "kernel argument" when...

    I take it this would be a "kernel argument" when booting with Lilo or Grub?
    Could this be "intergrated" into the Lilo or Grub config?
  6. Replies
    5
    Views
    1,834

    I tried to install BT2 as specified in the...

    I tried to install BT2 as specified in the install pdf
    At first boot after install I got the message "No opperating system installed"
    When I booted with the CD again, it turned out that the /boot...
Results 1 to 6 of 6