Search:

Type: Posts; User: seanothan; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    14
    Views
    8,809

    Re: Error while running command db_autopwn

    As it turned out, there was an issue with a module that had been created/installed (a huge oversight on my part - I forgot about the part of the course in which you create the TCP scanner).

    The...
  2. Replies
    14
    Views
    8,809

    Re: Error while running command db_autopwn

    I'd love to check your tutorial - I'm all about the learning!

    I found a fix for my problem and I'll post it next for future searchers....
  3. Replies
    14
    Views
    8,809

    Re: Error while running command db_autopwn

    They're looking into the issue and trying to reproduce it. The only hint so far appears to be (possibly) this comment made by the dev team:



    I have no really tweaked the system other than...
  4. Replies
    14
    Views
    8,809

    Re: Error while running command db_autopwn

    Same error upon running Fasttrack (nmap)....



    msf > db_driver sqlite3
    Using database driver sqlite3
    msf > db_destroy pentest
    Deleting pentest...
    [-] The specified database does not...
  5. Replies
    14
    Views
    8,809

    Re: Error while running command db_autopwn

    Fantastic suggestion, iproute. I'll give it a shot and post back when I have a moment!

    I sent them an attachment of the report fed by Nessus so if it is a Nessus issue, hopefully they're going to...
  6. Replies
    14
    Views
    8,809

    Re: Error while running command db_autopwn

    I've tried that along with running a different report through Nessus and then importing that. Both result in the same error.
  7. Replies
    14
    Views
    8,809

    Re: Error while running command db_autopwn

    I've confirmed that the issue still persists despite using revisions from today, yesterday, 8 days ago, and 48 days ago. I've gone ahead and opened a ticket with the dev.Metasploit ticket system, as...
  8. Replies
    14
    Views
    8,809

    Re: Error while running command db_autopwn

    Same issue after updating to r12460.
  9. Replies
    14
    Views
    8,809

    Re: Error while running command db_autopwn

    I'll include a snippet of commands prior to the error (I'm leaving out the Nessus through Msf commands as this is an issue with db_autopwn and clearly my report has been imported successfully)....
    ...
  10. Replies
    14
    Views
    8,809

    Error while running command db_autopwn

    I'll start off by saying I've spent a great deal of time searching and reading solutions with no avail.....

    I've been working my way through the Metasploit Unleashed course and have been doing...
  11. Discussioni: Psyco not detected

    by seanothan
    Replies
    10
    Views
    4,550

    Re: Psyco not detected

    I, too, have had issues with errors after updating fasttrack.

    My fix:


    apt-get remove fasttrack

    apt-get install fasttrack
  12. Replies
    1,439
    Views
    200,458

    Sticky: Re: Official hello thread

    Been playing with BT off and on since its initial release, always happy with the new additions and releases.

    Happy to be back - new forum is great!
  13. Replies
    3
    Views
    8,196

    Alfa vs Ubiquiti: Best USB / PCI Wireless Device?

    First, I'd like to say it's great to be back (haven't been around since BT2 days). BT4 is very impressive so far, and I'm happy to see the distro continuing to find success!

    Anyways, I wanted to...
  14. Replies
    7
    Views
    3,986

    I vote this gets closed and removed since there's...

    I vote this gets closed and removed since there's already a huge thread stickied dedicated to this topic.
  15. Discussioni: WPA script

    by seanothan
    Replies
    27
    Views
    4,278

    You mean Joshua in War Games didn't really crack...

    You mean Joshua in War Games didn't really crack the launch codes?!?! :eek:
  16. Replies
    5
    Views
    871

    BT4b works perfectly fine for your Workstation...

    BT4b works perfectly fine for your Workstation version. I would just grab the pre-configured VM image. It'll save you some time.
  17. Replies
    3
    Views
    904

    I, too, am using an Asus N10J-A2 and it works...

    I, too, am using an Asus N10J-A2 and it works like a charm. I think it's the best netbook out right now.
  18. Replies
    2
    Views
    1,813

    I can confirm these, including the Xpress card. ...

    I can confirm these, including the Xpress card.

    Anyone tried the USB adapter?
  19. Discussioni: Hi!!!!!!

    by seanothan
    Replies
    19
    Views
    1,684

    Welcome to the community! If you have any...

    Welcome to the community! If you have any questions, feel free to ask. I recommend joining the IRC channel, as you usually receive a quicker reply to any legit questions asked.
  20. Replies
    2
    Views
    1,686

    /etc/init.d/NetworkManager start Wait about...

    /etc/init.d/NetworkManager start

    Wait about 5-10 seconds and the globe should light up green.
  21. Replies
    5
    Views
    935

    That's what I'm thinking, except I have no...

    That's what I'm thinking, except I have no problem with any of the other 5 nodes on my network (3 of which are also using wireless).

    I cannot ping outside of the network (only on my BT4 machine,...
  22. Discussioni: WEP cracking help

    by seanothan
    Replies
    11
    Views
    3,946

    What wireless card are you using? What chipset?

    What wireless card are you using? What chipset?
  23. Replies
    17
    Views
    3,453

    Not that I'm any good with Linux yet, but I...

    Not that I'm any good with Linux yet, but I started with nano much like pureh@te. After taking a few Linux classes for my BS degree, however, I started using vi editor. I'll have to give vim a shot...
  24. Replies
    5
    Views
    935

    Wireless Issue (NOT typical)

    I'm going to break this down into 4 parts.


    Part 1 - Boot BT4 just fine, install just fine, and connect to my AP doing the following:

    ifconfig ath0 up
    /etc/init.d/NetworkManager start...
  25. Replies
    4
    Views
    943

    Look at the way he worded his question. He's...

    Look at the way he worded his question. He's obviously trying to attack others.
Results 1 to 25 of 41
Page 1 of 2 1 2