Search:

Type: Posts; User: imported__jon_; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    6
    Views
    4,190

    compat-wireless comes from an upstream kernel...

    compat-wireless comes from an upstream kernel branch that doesn't include bleeding edge rt2x00. In order to get rt2800pci you need to compile the kernel from the git repo.
  2. Replies
    6
    Views
    4,190

    It is the entire kernel. I still haven't had...

    It is the entire kernel. I still haven't had time to play with it yet though. There's also a chance you can use compat-wireless-2.6 to get the driver but like I said, I haven't had the time to look.
  3. Replies
    6
    Views
    4,190

    Downloading now, will try to compile and test...

    Downloading now, will try to compile and test when I have a chance...

    If you want to try it yourself, git is pretty simple to grab with.

    # apt-get install git-core
    # git clone...
Results 1 to 3 of 3