Had the same problem. I installed just version 5, not R3, and everything seems to work so far.