Search:

Type: Posts; User: Nexxor; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    6
    Views
    5,305

    Re: No Drivers available in msfconsole

    I can confirm that (32Bit and 64Bit KDE version)

    the problem seems to be related with the included ruby installation. by default msfconsole uses ruby from $PATH but if you edit msfconsole to use...
  2. Discussioni: VBOX Failed

    by Nexxor
    Replies
    3
    Views
    2,532

    Re: VBOX Failed

    Please search the forum before posting new threads !


    prepare-kernel-sources
    cd /usr/src/linux
    cp -rf include/generated/* include/linux
    and then compile vbox tools
  3. Re: metasploit db_driver issues (or have i totally lost it?)

    Hey guys

    I've found out that the problem is related to the installed ruby version. the start script of msfconsole uses /usr/bin/env ruby as Parser. But metasploit seems to have an own version of...
Results 1 to 3 of 3