I follow all instructions, but i receive the same error every time

------------------------------
Deleting module version: 3.1.6
completely from the DKMS tree.
------------------------------...