I have installed ubuntu 8.10 on my /dev/sda1 and am trying to install BT4 on my /dev/sda2 with /dev/sda3 as swap. The trouble I am having is when running lilo -v ther error that I receive is

Boot...