Search:

Type: Posts; User: superman859; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    1
    Views
    1,366

    Re: Unicornscan Not Logging To Database

    After more searching and debugging, I found the problem so here is the solution for anyone else that runs into this.

    In BT5 R1, it seems the version of postgresql doesn't play well with...
  2. Replies
    1
    Views
    1,366

    Unicornscan Not Logging To Database

    I ran into a couple issues so far trying to get unicornscan up and running. During install, the setup script to get it working with postgesql failed due to /opt/framework3/ being named...
  3. Replies
    2
    Views
    3,786

    I tried the k flag but couldn't seem to get it to...

    I tried the k flag but couldn't seem to get it to work. It said the k flag is only allowed with the m flag. So I tried -km and I got the same message. I tried -k -m and got the same message. A...
  4. Replies
    2
    Views
    3,786

    useradd not creating directory

    I'm trying to create a standard user account since sometimes I do some work that doesn't require root. However, for some reason it doesn't seem to create the home directory for the user. I've tried...
  5. Replies
    5
    Views
    18,198

    @hellonewman - isn't the ath9k driver a madwifi...

    @hellonewman - isn't the ath9k driver a madwifi driver? I'm pretty new to these drivers, but from what I found, it seems like there is madwifi, ath5k, and ath9k where ath5k and ath9k are newer...
  6. Replies
    5
    Views
    18,198

    I've done some more experiments, but still...

    I've done some more experiments, but still haven't figured it out yet. I learned that if I use airmon-ng to set up mon0 for monitor mode instead of iwconfig then I seem to see a lot more packets...
  7. Replies
    5
    Views
    18,198

    Atheros AR9285 Not Sniffing Data Frames

    I recently purchased a new laptop with an Atheros AR9285 802.11b/g/n wireless card. I'm having a bit of trouble getting monitor mode / promiscuous mode working in wireshark.

    First, I checked that...
Results 1 to 7 of 7