Search:

Type: Posts; User: imported_spudgunman; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    8
    Views
    3,108

    so you just reinstalled ruby186 full and fixed...

    so you just reinstalled ruby186 full and fixed the issue? what vers of the following are you running?

    ruby-pango, ruby-glib2, ruby-gdkpixbuf2, and ruby-atk, and ruby-libglade2 packages
  2. Replies
    8
    Views
    3,108

    yes, and the developers are nice to point that...

    yes, and the developers are nice to point that out when you run, 186 is the good one right now.

    and just as a note that metasploit works fine, its the 3rd party msfgui that isnt working (i prefer...
  3. Replies
    8
    Views
    3,108

    OH really? I want to thank you for taking the...

    OH really? I want to thank you for taking the time to add value to this thread.

    this message was sarcastic as I see your post a waste of space.

    of course its still in dev, as are 99% of...
  4. Replies
    8
    Views
    3,108

    metasploit 3.2 on BT3

    the close to production code of 3.2 appears to work just fine with a (little updated) BT3 I did upgrade to new ruby, rails and all the core MS3.2 seems to work.. however

    the 3rd party msfgui...
  5. Discussioni: ingumagui

    by imported_spudgunman
    Replies
    6
    Views
    1,384

    if any cares to tinker with this tool its newest...

    if any cares to tinker with this tool its newest build on S.F. appears to work with not the mess of issues the old copy had.
  6. Replies
    21
    Views
    8,961

    everythign should be working fine as long as you...

    everythign should be working fine as long as you play the dependency game, hunt down fuzion's script or do what I did and update one by one by one. fuzion has the best script on getting it to work...
  7. Replies
    51
    Views
    14,513

    i get the error for !!! *ERROR* Beautiful...

    i get the error for


    !!! *ERROR* Beautiful Soup is NOT installed...This is needed for SQLPwnage. *ERROR* !!!
    Would you like to install it now? yes or no:
    !!! *ERROR* PyMills is NOT...
  8. Replies
    6
    Views
    4,809

    build 1649 needs a update of graphviz (just...

    build 1649 needs a update of graphviz (just convert the RPM for fedora to tgz and install) fixed it for me (I think) I havent had trace's yet with GUI
  9. Discussioni: ingumagui

    by imported_spudgunman
    Replies
    6
    Views
    1,384

    yes w3 is cool you can find my other posts where...

    yes w3 is cool you can find my other posts where i got CVS to work on BT

    a lot most of the fastrack stuff I can do with out the use of the tool but its super slick - specially with the...
  10. Discussioni: ingumagui

    by imported_spudgunman
    Replies
    6
    Views
    1,384

    yup there with ya, i was bummed for all the work...

    yup there with ya, i was bummed for all the work I put in. wish I would have tested on deban or something first before all that work
  11. Discussioni: ingumagui

    by imported_spudgunman
    Replies
    6
    Views
    1,384

    there is a new release out .9.1 Finally got...

    there is a new release out .9.1

    Finally got this tool working by following a dependency hell.

    However it dont seem to work due to code bug issues i get segmentation faults and other hiccups,...
  12. Discussioni: ingumagui

    by imported_spudgunman
    Replies
    6
    Views
    1,384

    ingumagui

    anyone have any luck with ingumagui?

    Im stuck with having PyQt4 and have tried to ..

    from PyQt4.Qt import *

    or

    Import PyQt4.QT as qt
  13. and to answer the next question BT3 is 2.6.21.5...

    and to answer the next question BT3 is 2.6.21.5 so =<NO
  14. Replies
    6
    Views
    4,809

    yea i hear your pain, I hacked on this for quite...

    yea i hear your pain, I hacked on this for quite some time. not 100% sure how I got there finally. However you might try removing all the packages. Make sure that you install all the PReReq for GTK...
  15. Replies
    21
    Views
    8,961

    you just need to install the tool, its no error....

    you just need to install the tool, its no error. if you follow the link that the notice gives you it will direct you to the tool. Its for hacking browser side you dont NEED it for use of the w3af...
  16. Replies
    6
    Views
    4,809

    using tips from your PM i got w3af working 100%...

    using tips from your PM i got w3af working 100% with no hacking on a HDD install, granted I have done a lot of hacking overall on all this. but here I think are the key steps.

    get GTK updated (I...
  17. i posted a how to on ophtcrack

    i posted a how to on ophtcrack
  18. Replies
    23
    Views
    8,560

    might also note that you must link some files...

    might also note that you must link some files (well I did) to get GTK to build all updated but still cant get the newest w3af to run :( but thanks for the list of packages that all are needed for...
  19. Replies
    1
    Views
    1,232

    the application name is fortune, google as you...

    the application name is fortune, google as you will need to also learn to install it.
  20. Replies
    21
    Views
    8,961

    well after a nightmare of a pygtk build I got to...

    well after a nightmare of a pygtk build I got to the same error up the post...

    AttributeError: 'SemiStockButton' object has no attribute 'set_tooltip_text'

    i just commented out that tooltext if...
  21. Replies
    21
    Views
    8,961

    so wondering if anyone who has this working can...

    so wondering if anyone who has this working can advise how they got GTK/pyGTK to work, Im stuck building pygtk with the following make error, I tried reinstalling GTK package and linking some files...
  22. Replies
    6
    Views
    4,809

    i havent fully tested this yet (meaning I havent ...

    i havent fully tested this yet (meaning I havent booted up the ISO as apposed to my HDD install. to make sure I didnt mess something up somewhere but when I try running w3af i get a you must install...
  23. Replies
    7
    Views
    2,816

    cool, its nothing really "out of the box" Im just...

    cool, its nothing really "out of the box" Im just putting HTML around the txt file for funsies because other scanners just tell you to "view it" but dont pull it down.

    you can test it out on...
  24. Replies
    7
    Views
    2,816

    robots.txt mining made easy

    a report to convert the robots.txt to HTML.. this is just a script to speed up research of domains that think hiding a folder from google keeps people out. I got tired of cutting and pasting for pen...
  25. Replies
    4
    Views
    1,170

    you cant store files on a swap partition its...

    you cant store files on a swap partition
    its for system memory swaping by the kernel only.

    get a bigger drive :)
Results 1 to 25 of 78
Page 1 of 4 1 2 3 4