Search:

Type: Posts; User: bishop101; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    21
    Views
    2,480

    Is there something wrong with the search function?

    I've been trying to use the forum search function since yesterday and all I get is a 'Server Error'.
  2. Triple Boot: Can't install Grub to /boot during Installation.

    Hi, I'm trying to set up a triple boot with Windows 7, Kubuntu 11.10, and Backtrack 5.

    My first primary is the W7 installation, I was also able to set up Kubuntu 11.10. During the installation of...
  3. Replies
    0
    Views
    1,678

    How to see MAC log in Router

    Hi, after successfully running an injection test on my AP using aireplay-ng I went to my router (D-Link WBR-1310) to look at the logs to see if I could see the mac of the adapter. I clicked all...
  4. Replies
    0
    Views
    1,261

    Is changing MAC for eth0 Necessary?

    Hi, In my desktop I have an ethernet card and a wireless PCI card ( D-Link DWA 552)as well. When accessing an AP is it necessary to spoof the MAC for the ethernet card (eth0)?

    If the wireless card...
  5. Replies
    2
    Views
    1,367

    Re: Should I install Window Drivers on my Card?

    I ran an injection test and the card runs great on BT5, it's a D-link DWA 552. I'm just wondering if I should install the drivers for Windows, since I will never use it in Windows anyway. When I log...
  6. Replies
    2
    Views
    1,367

    Should I install Window Drivers on my Card?

    Hi, I got myself a wireless card with an Athero AR5008 (AR5416) chip in it. Since I will mostly be using it in Kubuntu and BT5 should I install the original drivers that came on the Install CD?
    ...
  7. Replies
    4
    Views
    4,345

    How good is BT5 ditro for everyday use

    I was going to build a distro over at susestudio, until I found this one. But I'm just curious how good is this distro for everyday use. I know it was made with a specific purpose in mind, but could...
  8. Replies
    5
    Views
    3,677

    Re: BT5 Live CD won't boot - "No Drives Found"

    After buying some new dvds I burnt it with ImgBurn and it ended up working. I was a little scared because ofter the boot line nothing happened for a a coupe minutes.

    When booting from a live disc...
  9. Replies
    5
    Views
    3,677

    Re: BT5 Live CD won't boot - "No Drives Found"

    I was thinking maybe it was the way I burnt but I've burnt other window boot disc the same way without problems. I will try using imgburn and will report. I also tried running it on my macbook pro...
  10. Replies
    5
    Views
    3,677

    Re: BT5 Live CD won't boot - "No Drives Found"

    The hash was correct when I finished the download, also I think it might be my tsst corp drive I have which doesn't have drivers for linux. I tried using a bootable windows cd and it worked so I'm a...
  11. Replies
    5
    Views
    3,677

    BT5 Live CD won't boot - "No Drives Found"

    Hi, I download BT5 64 bit iso. from the torrent link on the site.

    I used Nero10 to burn the iso. file to a dvd. But when I go to boot I get the "Caldera tech" lines, but after that I get "Driver...
Results 1 to 11 of 11