I get the same crash in backtrack 5 (backtrack5-gnome-32)。