Search:

Type: Posts; User: BBaumer; Keyword(s):

Search: Search took 0.00 seconds.

  1. Discussioni: Appearance Issues

    by BBaumer
    Replies
    1
    Views
    1,236

    Re: Appearance Issues

    I did some hunting around and got some feedback through another forum. It was suggested that the window manager had crash. Since I'm running GNOME 2.30.2, I was told to run the following:

    metacity...
  2. Discussioni: Appearance Issues

    by BBaumer
    Replies
    1
    Views
    1,236

    Appearance Issues

    I have a couple issues regarding appearance I have not been able to figure out:


    Unable to drage windows with my cursor.
    Minimize, Maximize, Close buttons not present on windows.
    In Firefox,...
  3. Discussioni: First Time WiFi Setup

    by BBaumer
    Replies
    19
    Views
    52,553

    Re: [SOLVED] First Time WiFi Setup

    Thanks. This solved my problem.
  4. Replies
    4
    Views
    4,213

    Re: Where is "Hardware/Aditional Drivers"

    I was trying to resolve a driver issue for my IPW2200 WiFi. You actually made a suggestion in a separate thread to help me out (though I hit a snag). Refer to the thread titled "First Time WiFi...
  5. Replies
    4
    Views
    4,213

    Re: Where is "Hardware/Aditional Drivers"

    I found the following resolution to installing "Hardware Drivers" app under System > Administration. I don't know if the "Additional Drivers" app is different; I'm new to the OS.

    run the...
  6. Discussioni: First Time WiFi Setup

    by BBaumer
    Replies
    19
    Views
    52,553

    Re: First Time WiFi Setup

    Thanks maverik35. I'll give this a go. Where should I save the firemware file to so the "dpkg....." command will work properly?
  7. Replies
    4
    Views
    4,213

    Re: Where is "Hardware/Aditional Drivers"

    I'm having the same problem. Trying to troubleshoot a WiFi problem and need to install a different driver. I can't find the Additional Drivers app though.
  8. Discussioni: First Time WiFi Setup

    by BBaumer
    Replies
    19
    Views
    52,553

    Re: First Time WiFi Setup

    I'm having similar issues. I previously had WinXP installed and was able to connect via WiFi. Here are the results for my system as per above:

    root@bt:~# lspci | grep -i network
    02:03.0 Network...
  9. Discussioni: BlackHat CD Problem

    by BBaumer
    Replies
    7
    Views
    1,786

    Re: BlackHat CD Problem

    Thanks for the suggestions. I had a working copy of BT4 running on my laptop prior to attempting the upgrade. Here's what I've got:

    Dell Latitude D410 (Intel 1.73GHz)
    2GB RAM
    Intel Pro/Wireless...
  10. Discussioni: BlackHat CD Problem

    by BBaumer
    Replies
    7
    Views
    1,786

    BlackHat CD Problem

    I was able to snag a copy of BT4 R1 at BH last week. I'm still getting spooled up on Linux so I can take the PWB training course. However, I think my disk is hosed. When I boot to it, I get the...
Results 1 to 10 of 10