Search:

Type: Posts; User: MrSootentai; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    80
    Views
    120,070

    60kb/s is slow for me. I haven't downloaded it...

    60kb/s is slow for me. I haven't downloaded it already, this is the speed I've been getting all along.
  2. Replies
    80
    Views
    120,070

    can someone help me out here? my max download...

    can someone help me out here?
    my max download speed here is 60kb/s, yet my download rate for normal downloads is 350kb/s.
    can anyone help me out here and tell me what's wrong?
    or is just that the...
  3. Replies
    55
    Views
    17,282

    Wow I can't believe after all this time after I...

    Wow I can't believe after all this time after I posted people are still posting!
    Thanks guys =]

    After reading and getting so many little decisions I'm stuck on whether I get the internal...
  4. Replies
    55
    Views
    17,282

    LOL Shamanvirtuel I know what card to buy. I was...

    LOL Shamanvirtuel I know what card to buy.
    I was reading through some posts by Xploitz and yours and decided on getting the rt73 chipsets. I settled on the either a netgear or dlink like you have...
  5. Replies
    55
    Views
    17,282

    So what card are YOU using??

    This isn't one of those "What card do I buy" threads. This is just one that I want to know what the community it using. Everyone here seems to talk about one card over another and problems here and...
  6. Replies
    5
    Views
    2,314

    Glad it worked for you!

    Glad it worked for you!
  7. Replies
    8
    Views
    1,861

    EDIT: Using the 'nohotplug' just caused more...

    EDIT: Using the 'nohotplug' just caused more problems for me. I couldn't login to BT2 after typing it in. Plus, now I still can't get BT2 to detect my card.

    Try to use the 'bt nohotplug' in the...
  8. Replies
    10
    Views
    4,415

    Sorry this is late but it's actually pretty...

    Sorry this is late but it's actually pretty simple. I had the EXACT problem. Just type 'bt nohotplug' when the the CD loads up and shows 'boot:' .
    Hope that helps!!
  9. Replies
    1
    Views
    2,848

    Acer Aspire 5100 ATI Problems...

    I am currently having problems booting my Acer Aspire 5100 with BT2. I've never had problems booting with this thing, but I want it to play with it on my new lappy :p .

    But for some reason it...
  10. Replies
    5
    Views
    2,314

    This is actually was an easy fix for me. I first...

    This is actually was an easy fix for me. I first had a BT on a CD, then I used WinISO to extract the 'boot' and 'BT' folders to my USB stick after it was formatted. Then I booted up BT from the CD on...
  11. Replies
    2
    Views
    2,063

    This problem might have happened if you tried to...

    This problem might have happened if you tried to crack a normal user's password. I did this on my own home computer and tried to crack my little brother's account password, but it doesn't work that...
Results 1 to 11 of 11