Search:

Type: Posts; User: jon207703; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    1,234

    So are you saying my card needs the madwifi-ng...

    So are you saying my card needs the madwifi-ng driver, or that I need to patch the ath5k driver to make it work?

    Is it that my card is old hat and so I won't find so much support for it anymore,...
  2. Replies
    3
    Views
    1,234

    Proxim card - worked in BT3, but not in BT4

    Greetings all

    I have a Proxim 8470-WD b/g card that has worked fine in every other version of BackTrack.

    I've recently downloaded BT4 and followed the How-To to install it to the hard drive.
    ...
  3. Replies
    9
    Views
    3,890

    Hi guys I solved the problem on my Toshiba...

    Hi guys

    I solved the problem on my Toshiba Portege 4010 by using the same fix as in the Ubuntu forums -

    Download an older version of Ubuntu that gives you the correct resolution (for me it was...
Results 1 to 3 of 3