Search:

Type: Posts; User: proxyzero; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    6
    Views
    1,825

    More Info

    Sorry about the last post, I looked up the fstab info, should have in the first place. My fstab now reads

    /dev/sda1 / vfat defaults 1 0
    /dev/sda2 /mnt/backtrack/boot ext2 defaults 1 2
    /dev/sda3...
  2. Replies
    6
    Views
    1,825

    Proc/Partitions

    When using fdisk my sda1 shows up normally, correct system, correct size. When I used qtparted it shows up but not as a windows system, it shows as a unknown active? Any ideas?


    When i try to run...
  3. Replies
    6
    Views
    1,825

    Mounting Error

    When I use the command 'mount' the output is

    tmpfs on / type tmpfs (rw)
    proc on / proc type proc (rw)
    sysfs on /sys type sysfs (rw)
    usbfs on /proc/bus/usb type usbfs (rw,devgid=10,devmode=0666)...
  4. Replies
    6
    Views
    1,825

    Lilo conf

    Thanks for the quick response, my lilo conf is

    lba32
    boot = /dev/sda
    #compact # faster
    promt
    timeout = 300
    vga = 791

    #Linux start
  5. Replies
    1
    Views
    1,278

    Help Reloading BackTrack

    Hey,

    I recently tried to load a dual boot with vista and backtrack 2, something went wrong in the lilo.conf edit part, I think. While I tried to correct this problem I made an even bigger error...
  6. Replies
    6
    Views
    1,825

    Help With BackTrack Dual Boot with Vista

    Hey,

    I have looked all throughout this forum and along with looking through Google for answers to this questions. The problem that I can't seem to find a solution for is when I go through the...
  7. Replies
    267
    Views
    42,555

    New to BT3

    Hey, I just got my vmware loaded with the new BT3, I'm going to have to read a lot of info on these forums to have a tiny idea of how to use this sick distro.

    Praise to backtrack
Results 1 to 7 of 7