Search:

Type: Posts; User: t0b1as; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    198
    Views
    135,028

    Re: [>] Update Script for Backtrack 5.

    After I tried this script metasploit was downgraded from v.3.8 to 3.7.
    Now SET vectors wich integrates whit metasploit (Like Java Web Attack) does not work anymore.
  2. Discussioni: SET upgrade problem

    by t0b1as
    Replies
    4
    Views
    5,636

    Re: SET upgrade problem

    Internet working just fine.
    Tried script from sickness. Everythings updates fines EXEPT SET. Same Error.

    Server sent unexpected return value (400 Bad Request) in response to OPTIONS request for...
  3. Discussioni: SET upgrade problem

    by t0b1as
    Replies
    4
    Views
    5,636

    SET upgrade problem

    Hello,

    Have tried updating SET, but it fails. HTTP link open ok in mozilla, so network is ok.
    MSF is up to date.


    root@bt:/pentest/exploits/set# ./set-update
    Updating the Social-Engineer...
  4. Re: metasploit db_driver issues (or have i totally lost it?)

    Change of ruby version solved db_driver problem, but I got new issues. Meterpreter payloads does not work with changed ruby version. It seems mfs 3.8 is buggy.
Results 1 to 4 of 4