Search:

Type: Posts; User: WinstonSmith; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    917

    My friend figured out that I was not saving my...

    My friend figured out that I was not saving my lilo configuration in nano. Therefore it yielded that error.
    Everything works now.


    thanks
  2. Replies
    13
    Views
    2,664

    My friend figured out that I was not saving my...

    My friend figured out that I was not saving my lilo configuration in nano. Therefore it yielded that error.
    Everything works now.


    thanks
  3. Replies
    13
    Views
    2,664

    i hope so I really want to use it.

    i hope so
    I really want to use it.
  4. Replies
    13
    Views
    2,664

    only thing different from the setup on the...

    only thing different from the setup on the tutorial and mine is that instead of having 3 partitions I have 4.

    On my refit screen there is a legacy os option that I have no idea where it came from.
  5. Replies
    13
    Views
    2,664

    actually this happens when im still installing...

    actually this happens when im still installing bt3 from shell after booting into it via the live cd.
    The first go around.
    I never can get past that step.
  6. Replies
    13
    Views
    2,664

    If it takes me having to put xp on my MB to get...

    If it takes me having to put xp on my MB to get BT3 running I will do it though.
  7. Replies
    13
    Views
    2,664

    I'm almost afraid to post the same issue in here...

    I'm almost afraid to post the same issue in here because I've mentioned it in other threads.
    But its with the singular install of BT3 and osx on my MB.

    Im having issues with lilo

    here is the...
  8. Replies
    13
    Views
    2,664

    Thank you very much im about to kill something...

    Thank you very much im about to kill something that I love over this failed install on my part.
  9. Replies
    2
    Views
    917

    mac install issues (please help)

    Hi there,

    Im having issues on the macintosh install of BT3

    I have followed both install threads and have gotten the same error at lilo -v
    ...
  10. Replies
    7
    Views
    11,725

    Ugh, I keep getting : Reading boot sector from...

    Ugh, I keep getting :

    Reading boot sector from /dev/sda3
    Fatal: creat /boot/boot.0800: Read-only file system




    any ideas?
  11. Replies
    13
    Views
    2,664

    I would love you forever if you did. For some...

    I would love you forever if you did. For some reason I cannot get BT3 to install on my mac at all. Sda3 errors. Ah well. Maybe this will give me something else to fail at.
Results 1 to 11 of 11