Search:

Type: Posts; User: NSASECURITY; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    7
    Views
    13,511

    Re: Wifizoo installation

    Have any suggestions on other side jack / Mitm programs to use cause WIfizoo is a hell of a lot better than hamster and ferret;).
  2. Replies
    8
    Views
    11,666

    Re: Problem in installing backtrack 5 KDE

    I made a tutorial on how to fix this... the pause button is your friend!


    Mod edit: Removed youtube link.
  3. Replies
    5
    Views
    8,448

    Re: SSLSTRIP and WIFIZOO

    Thanks I did
    cd pentest/web/sslstrip
    cdmod +x ./setup.py

    working. THX
  4. Discussioni: Startx failing

    by NSASECURITY
    Replies
    11
    Views
    26,845

    Re: Startx failing... I made video on ho to fix. Explained.

    THE P.W.D.E Here:

    I made a tutorial on how to fix this. Its a 2 part series Part 1 is the error Part 2 is the fix.

    http://www.youtube.com/my_videos_annotate?v=m7Seeqfhc6s PT1...
  5. Replies
    5
    Views
    8,448

    SSLSTRIP and WIFIZOO

    Hello Back Track GODS and Admins, Just curious I see SSLstrip installed, but it wont run when I do the usual method. any ideas? One last question, is WifiZoo a part of BT5?

    Thanks a lot,
    P.W.D.E.
  6. Discussioni: Startx failing

    by NSASECURITY
    Replies
    11
    Views
    26,845

    Re: Startx failing FIXED & Explained

    THESUPERGEEKS Here:

    I made a tutorial on how to fix this. Its a 2 part series Part 1 is the error Part 2 is the fix.

    http://www.youtube.com/my_videos_annotate?v=m7Seeqfhc6s PT1...
  7. Replies
    1
    Views
    1,958

    Re: Installation issues FIXED & Explained

    THE P.W.D.E Here:

    I made a tutorial on how to fix this. Its a 2 part series Part 1 is the error Part 2 is the fix.

    http://www.youtube.com/my_videos_annotate?v=m7Seeqfhc6s PT1...
  8. Replies
    5
    Views
    23,999

    Re: startx won't work. No GUI!

    If those dont work try this in console type "fix-vesa" without quotes, still no go try this in console type "locate "xorg.conf" no quotes, direct yourself into that tree and type "nano xorg.conf"...
  9. Replies
    5
    Views
    23,999

    Re: startx won't work. No GUI! FIXED EXPLAINED

    Hi, People Who Don't Exist here:

    I made a tutorial on how to fix this. Its a 2 part series Part 1 is the error Part 2 is the fix.

    http://www.youtube.com/my_videos_annotate?v=m7Seeqfhc6s ...
Results 1 to 9 of 9